Question

Locked

HDD Boot problem

By Tech.Guy ·
Hi everyone,

I hope I m posting in the right place, If not Mods please move my post where it has to be. Sorry in advance.

I've 2 HDD having win 2000 server in my server,It suddenly restarted by itself & after that gave me an error mesg winnt\system32\systemced missing or currupted. I try to boot it from secondary HDD Its not booting but when I connected that HDD with a client machine its booting from that machine remember in my server i've Intel M.board with intel chipset & on the client I've MSI with Intel core 2 duo. another thing is that when I boot from the secondary HDD it doesn't install BIOS. I don't know what's wrong with it.

Please help
Thanks

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Confirm Jumpers

by LarryD4 In reply to HDD Boot problem

When trying to use the second hard drive in the Server make sure that your jumpers on the HD are set correctly.

I have to assume you using IDE HD's. Client PC's usually only have one HD on one IDE channel so no matter the HD jumper setting it would work.

Once you go back to your server you may have more than one device on the same ide channel, so you have to be sure your jumper settings are correct.

Orrrrr

Your IDE controller on the MB has gone bad.

Collapse -

Using 1 HDD at a time

by Tech.Guy In reply to Confirm Jumpers

I m using SATA & I m booting the HDD's one by one.

Collapse -

Ok

by LarryD4 In reply to Using 1 HDD at a time

Ok Didn't expect a windows 2K server with SATA.

Could the server be setup for a RAID conifg and you need to change it to single drive?

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums