General discussion

Locked

HDMI Select button on Sony VGC-RT150Y

By kaf1172 ·
I have had an Xbox 360 connected to my Sony VGC-RT150Y by way of HDMI input on the back. In order to switch to this input, you have to press the HDMI select button on the right hand side to do so. I have been able to do this fine for the last 4+ months since i bought it. A couple days ago, I went to play, and when I pressed the same HDMI select button, nothing happened. Usually the button will glow green and change displays to the HDMI input. Nothing is wrong in the Device Manager, I ran every virus/malware program (nothing), even did a system restore. Nothing out of the ordinary has happened from when it last worked until now. Sony Customer Service is a joke and I'm not really sure what could be wrong. Any help would be greatly appreciated. Also, if this is in the wrong section and needs to be moved, I understand as this is my first post here. Thanks.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Yes. :) Re-post as a Question.

by seanferd In reply to HDMI Select button on So ...

Just copy & paste the text over to the new Question. All the fixit types hang out there.

Aside from the horrible support, there is very little info from other sources as well. Mostly reviews.

edit: I really don't know much about this, but have you checked pages 76 & 78 of the manual? Perhaps something like turning auto-sensing off, then on again might work. Actually, if HDMI shows as a device in Device Manager, perhaps uninstalling the device here, unplugging the cable, then rebooting may reset this function. Of course, it could be a bad switch, in which case I'd jump on Sony ASAP.

It doesn't seem that anything on pp 199-200 (troubleshooting hdmi) have anything relevant to you situation.

Collapse -

Thanks.

by kaf1172 In reply to HDMI Select button on So ...

I have posted this in the question area. Also, I have checked, but the manual doesn't tell me anything I don't already know. Also, I tried looking in Device Manager, but nothing is showing up with a yellow exclamation mark so i don't know.

Back to Malware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums