General discussion

Locked

Hellllllllpppp!!

By Fort Bragg IT Soldier ·
I just did a clean install of Windows 2000. I have it up and running and the computer connects with the network servers, peer servers and shared printers. It will NOT open anything in internet explorer nor will it run Live Update for Norton AV. Is it a connectivity problem or a software problem? I have uninstalled and reinstalled several times.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Proxy settings

by TimMitchell In reply to Hellllllllpppp!!

Sounds like your proxy settings may be screwed up. If you use a proxy server for internet access, make sure you have the correct name or IP of the proxy server. This would make sense because obviously IE won't connect with incorrect proxy settings, and Live Update connects through your default net connection (therefore checking your proxy settings at the same time).

If the problem still exists, check your proxy server. Has the name or IP been changed without your knowledge? Check the proxy settings on another workstation to make sure that you're set up properly. While you're there, make sure that workstation can connect (to verify that it's not a system-wide problem).

Good luck!

Collapse -

I Got It

by Fort Bragg IT Soldier In reply to Proxy settings

Thanks Governor. It was an incorrect IP address in the DNS server tab on my NIC Card.

What a pain, after so much agony!

Back to IT Employment Forum
2 total posts (Page 1 of 1)  

Related Forums