General discussion

Locked

hello,was it solved.

By razald ·
Tags: Off Topic
hello what happened to the following discussion.my problems match 90% with this link .was it solved?(how?) or it wasn't http://www.techrepublic.com/forum/discussions/81-201438. Everything else matches except that the virus that i have is able to initiate imapi process and write itself on blank cds/dvds or blank spaces of cds/dvds.(looks like a newer updated version of the virus mentioned in the link)

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Repost as 'Q&A'

by HAL 9000 Moderator In reply to hello,was it solved.

Try reposting this in the 'Q&A' forum. The 'Discussion' forum is for matters of general discussion, not specific problems in search of a solution. The 'Water Cooler' is for non-technical discussions. You can submit a question to 'Q&A' here:

http://www.techrepublic.com/forum/questions/post?tag=mantle_skin;content

There are TR members who specifically seek out problems in need of a solution. Although there is some overlap between the forums, you'll find more of those members in 'Q&A' than in 'Discussions' or 'Water Cooler'.

Be sure to use the voting buttons to provide your feedback. Voting a '+' does not necessarily mean that a given response contained the complete solution to your problem, but that it served to guide you toward it. This is intended to serve as an aid to those who may in the future have a problem similar to yours. If they have a ready source of reference available, perhaps won't need to repeat questions previously asked and answered. If a post did contain the solution to your problem, you can also close the question by marking the helpful post as "The Answer". .

Just an Idea though the link you provided is Dead so if you would like to repost it with the correct one we may be able to help you.

Collapse -

Edit your link, then read the whole article.

by CharlieSpencer In reply to hello,was it solved.

As HAL 9000 notes, your link is dead. The problem is you did not put a space between the TR article number and the period. Instead of '201438.everything', you need '201438 . Everything'. The software that automatically converts text to a link thinks the entire string is the URL; it can't tell you intended the period as the end of a sentence. Sometimes punctuation DOES matter.

Incidentally, if a solution was found, it will be in the original question. A quick glance shows several suggestions were offered. You may have to try more than one.

Collapse -

oops

by razald In reply to hello,was it solved.

sorry and thank you both of you (Hal 9000 and PAlmetto)merry Xmas.

Back to After Hours Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums