Question

Locked

Help - Internet Stalls

By kiannikzi ·
I have a reoccuring problem that i have been unable to fix.
I have a wireless network set up in my house. Every couple hours all my computers lose connection to the internet. Even though they are unable to connect they all are getting an excellent wireless signal. The strange thing is that even my main computer which is connected by ethernet loses connection also.

The only fix is to unplug the router wait a minute so that it resets and plug it back in. Obviously this gets real old real fast.

Here are different ways I've tried to fix this problem...
1. Bought 3 different routers
2. Switched the Wireless frequencies
3. Tried different settings for router.

Any help would be greatly appreciated

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Cable or DSL?

by Tig2 In reply to Help - Internet Stalls

If cable, call your provider and ask them if there is a periodic area outage. Had the same problem for about 2 weeks. Cable company started out denying everything, finally got a tech to admit that the transmitter had to be replaced. Initially, they blamed a sudden cold spell.

Weather CAN have an impact too so see if there is a corollary there as well.

If DSL, make sure that there are line conditioners on EVERY line in use.

Good luck!

Collapse -

Fixed or DHCP?

by Ambercroft In reply to Help - Internet Stalls

Check the log of the router. If DHCP, is the lease time expiring and not being renewed?

Can you still communicate between your computers in house?

Collapse -

Good idea

by kiannikzi In reply to Fixed or DHCP?

I'll check the log when I get home tonight.

Collapse -

Like Ambercroft 's post said, the settings for the network..

There should be a setting of where you can adjust the router to keep alive the connection, this is "5" minutes by default on some routers, what you need to do is to set it to "0", Zero, so that it keeps the network alive and to not shut off.

Please post back if you have any more problems or questions.
If this information is useful, please mark as helpful. Thanks.

Collapse -

internet options

by jamesatmaisonverre In reply to Help - Internet Stalls

have you got 'automatically detect settings' ticked in the lan settings?

Collapse -

Auto detect

by kiannikzi In reply to internet options

its on for all computers

Collapse -

yes

by kiannikzi In reply to internet options
Collapse -

one thing I tried

by phasedenergy In reply to Help - Internet Stalls

one thing I tried when this problem kept happening, Start Menu --> Run --> gpedit.msc
Expand Administrative Templates under Computer Configuration
Expand Network
Click QoS Packet Scheduler
You will find an entry in QoS Packet Scheduler called "Limit Reservable Bandwidth". Double-click it, enable it, and set it to 0%

This has (so far) seemingly corrected the issue...if it comes back I will post again......"crossed fingers and toes" lol

Back to Networks Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums