General discussion

Locked

help! my students are deleting files

By gates ·
We have NT Server in my classroom of 15 PCs, with NT Workstation 4.0 on most. We recently upgraded to Win2K Pro on several workstations. When using Word 97, users delete files with no confirmation dialog box (are you really, really, really sure you want to delete this file?). This is not happening on Win2K's with Word 2002. Has anyone experienced this? Do you have a solution? Thanks for your help on my first post!

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

help! my students are deleting files

by michaeltubs In reply to help! my students are del ...

Right click recycle bin and select properties. Check the confirm file delete check box.

Collapse -

help! my students are deleting files

by gates In reply to help! my students are del ...

Thanks, Michael. I also thought that was the solution when I read it in Help. But that check box was already checked. Also, it only applies to the Recycle Bin, and deleted files don't go to the Recycle Bin on my network. Any other thoughts???

Collapse -

help! my students are deleting files

by RichTee In reply to help! my students are del ...

There is another 'check box' that should be confirmed that is NOT checked.

On the user's PC, Right Click the Reycyle Bin Icon and select 'properties'. In addition to making sure the "Display delete confirmation dialog box" IS checked, make sure the "Do not move files to the Recylce Bin." box IS NOT checked. This is the box that gives you the warning about deleting.

Good Luck.

Collapse -

help! my students are deleting files

by gates In reply to help! my students are del ...

The question was auto-closed by TechRepublic

Collapse -

help! my students are deleting files

by Lizzy In reply to help! my students are del ...

The previous answers are fine but not if the default location for Word files is on a network drive instead of in C:\My Documents. Just check that the default location is on the local PC C or other for partitioned drives. You can find the default location in Word by going to Tools>>Options>>File Locations tab. The first one in the dialog box should be for .DOC files--double click on it to modify. Hope this helps.

Collapse -

help! my students are deleting files

by gates In reply to help! my students are del ...

The question was auto-closed by TechRepublic

Collapse -

help! my students are deleting files

by chris hirst In reply to help! my students are del ...

If files are being deleted from the dialog boxes in word ( Open or Close ) there is no way around it as this delete bypasses the recycler routines because it is part of the Integrated File Management of Office apps and does not use the OS controls (it is supposed to give a consistent methods across all OS,s). The 'feature' was still in Office 2000 but I cannot comment on 2002 (not tried it yet). The only way I found around it was to explain this 'feature' to the users on a regular basis and tohave a good backup at the ready.
Chris

Collapse -

help! my students are deleting files

by gates In reply to help! my students are del ...

The question was auto-closed by TechRepublic

Collapse -

help! my students are deleting files

by gates In reply to help! my students are del ...

This question was auto closed due to inactivity

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Forums