General discussion

Locked

HELP!! Old Board Jumpy Mouse & Keyborad

By Aaron A Baker ·
I am working on an old "Really Old" Computer for an elderly friend. It's a 233 with64 mgs Ram.
Problem;
I installed Win ME into it "It had Win98" and all was running well. Then I get a call ,my client tells me that her mouse was not reacting etc.
I took the computer back and was amazed at what I found. The cursor would not move until well after you have moved the mouse, approx 1 t o 3 secs. On top of that her keyboard no longer functioned as before, when I try to use it, I hit the key, wait a minute and the area finally lights up. Then I went to the screen saver and tried out the screens. I set it to Stars and it was like watching an old movie where all is jumpy. The Stars would appear, wait a second, jump forward and do it again.
Needless to say I'm more than frustrated with this thing. when I gave it back the first time, it was working very well and there were no problems. Now, I can barely get the mouse to move etc. I've formatted the :Bigfoot" Old Huh?, Drive and re-installed the WinME only to end up at the same place. I've checked everything could think of including CPU speed, RAM Memory voltage etc, nothing works on this thing. The mouse is still jumpy and reluctant, the keyboard still takes forever to go from one letter to the other etc.
I'm two seconds from throwing it out the window but it isn't mine and I don't give up easily.
I am hoping that you might have some suggestions that I might have overlooked.

Any help would be much appreciated.
Thanks in advance
Aaron

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by antuck In reply to HELP!! Old Board Jumpy Mo ...

It maybe possible the motherboard is going.

Have you tried the keyboard in DOS and if you have a boot disk with mouse.com you could try opening edit and use the mouse in there to see how it works. this should give you an idea if it is windows or the motherboard. Also boot to safe mode and see how it operates there. This may give you an idea if it has to do with a program starting up.

Side note: I would upgrade the system back to 98 and leave ME alone.

Collapse -

by Aaron A Baker In reply to

Andy;
Thanks for the Comeback.
That's exactly what I ended up doing. Was able to track the glitch down to the USB PCI/VGA Intel USB Hub not being there. Re-installed and all is looking and working well now. Once again
Thank you
Regards
Aaron

Collapse -

by Raven2 In reply to HELP!! Old Board Jumpy Mo ...

ME is known for being less than stellar. I would go back to Win 98 SE.

If you have Logitech mouse and keyboard, what versions of drivers are you using.

I have had some older machines start acting up in odd ways because of the on board battery.

Check connections to the MB in the case, some old systems have cabled I/O A pull of each connector and a bit of contact cleaner can do wonders on old systems. And while you are there pull any cards out and give them the same treatment.

If that doesn't work it is most likely time to buy something new. XP SP2 seems to be a good OS for the "little old lady" crowd.

Collapse -

by Aaron A Baker In reply to

Dear J;
Went through the entire system exactly as described, then put it all back together and reloaded only to find the same again. I was finally able to track down the problem through a missing USB PCI/VGA Driver for Intel 82371 AB/EB HUB Controller.
Once installed the problem was solved.
Thanks for the Comeback.
Regards
Aaron

Collapse -

by Aaron A Baker In reply to HELP!! Old Board Jumpy Mo ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums