General discussion

Locked

Help!! 'Run' has disappeared

By BarbiD ·
I must have read somewhere how to disable "RUN" from the Start Menu -- maybe in admin tools -- but now I need it back and I can't remember how. Can anybody help? Is there a way to have it disabled for users and have it enabled for administrators?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Joseph Moore In reply to Help!! 'Run' has disappea ...

Run GPEDIT.MSC to load the local Group Policy editor. Go to:
User Configuration\AdministrativeTemplates\Start Menu & Taskbar
The entry you want is "Remove Run menu from Start Menu"
Set it to Disable to turn Run back on the Start menu.
Log off, then log back in for changes to take effect (if they don't kick in right then).

Collapse -

by Chris910 In reply to Help!! 'Run' has disappea ...

Right click start, select properties, click on coustomize, Advanced tab, check run in the startup items section.
If it is turned off this way and not by group policy's you can pres the windows key and R to bring up the run dialog box.

Collapse -

by Gooser12 In reply to Help!! 'Run' has disappea ...

To enable it right click on start button -> properties -> customize star menu -> toggle display run.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums