Question

Locked

help trying to connect to domain and shares with server 2003

By they call me knowledge ·
hi there
well i have 1 server running server 2003 i use this as a file server, dns and domain controller.
i have to cliect machines 1 running vista ultimate sp1 and the other running xp pro sp2.

with my computer running vista i can ping the other computers on my network i can do remote desktop connection to the other computers on my network and i can access mapped drives but i cant connect to my domain i have tried loads of things but have got nowhere with it.

my other computer running xp i can ping the other computersi can do remote desktop connection to the other computers but i cant connect to my domain i cant see any other computers in my network places and i cant acces any shars and i cant map any drives.

i have turned firewalls off on both computers but still no luck.

i dont no what to do can somebody help me please

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Have you given permissions through your server and group policy?.

Just a thought.

Please post back if you have any more problems or questions.

Collapse -

im new to server 2003

well sorry if this sounds stupid but how do i give permissions to my server and group policy

Collapse -

Read up on it here...

http://technet.microsoft.com/en-us/library/cc776858.aspx

Set Registry Permissions Using Group Policy

One of the ways in which you can protect your Windows registry is to configure permissions. You can do so by opening the registry and using the Permissions option. An alternate method is to set the registry permissions using Group Policy. You can easily accomplish this using the steps outlined below.

1. Open the GPO you want to use for implementing registry permissions.

2. Expand Computer Configuration | Windows Settings | Security Settings | Registry.
3. Right click the Registry and select Add Key.
4. Locate the Registry key you want to configure permissions for. Select the Registry key and Click OK.
5. Configure the appropriate permissions and Click OK.
6. Make the appropriate selection from the Add Object dialog box and Click OK.

Make sure you are in the default domain controller security policy settings, and make sure you have set Microsoft network server:digitally sign communications (always) set to disabled, then reboot the thing.

Please post back if you have any more problems or questions.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums