General discussion

Locked

HELP UPGRADE EXCHANGE 5.0 TO 5.5 TO 2000

By jeff.schwarz ·
I need to install Exchange 5.5 on another server, connected with an existing 5.0 server so I can migrate all my users and folders to the new app. on the way to E2K server. The error message I get says to "Install Exchange connector on the 5.0 server. The 5.0 installation guide also says to install this "Connector". Anyone ever had this elusive Connector CD that Microsoft issued? Can I get a loan of it or buy it from you? Microsoft's not been very helpful.

Thanks,

Jeff

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to IT Employment Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums