General discussion

  • Creator
    Topic
  • #2300867

    Hide inactive icons Always hide doesn’t

    Locked

    by desktop jinx ·

    I set a few obnoxious system tray icons to Always Hide. Log out, log back in, and they’re reset to Hide when inactive.

    VirusScan, VirusScan Console, and network connection icons just won’t stay away.

    User is a normal user (not an Administrator).

    What’s the trick to make it stick?

All Comments

  • Author
    Replies
    • #3541953

      Hide inactive icons Always hide doesn’t

      by davidinaneishvili@hotmail ·

      In reply to Hide inactive icons Always hide doesn’t

      Just RightClick Start and Click Properties.
      On a Taskbar Properties at the right to Hide Inactive Icons (which should be marked, of course, as well).
      There, You will be able to control behavior of icons.
      I guess, if you do it as an Administrator,it will keep it for all users of that PC. I do not think those icons are included in a user profile…

      Thanks
      David

      • #3392581

        Hide inactive icons Always hide doesn’t

        by desktop jinx ·

        In reply to Hide inactive icons Always hide doesn’t

        I do that, but it does NOT reliably control behavior of icons.

        Any change in network connectivity (e.g. unplug the wire)resets the network connections to “Hide when inactive” immediately. VirusScan icons come back every new login for the regularuser, but remain Always Hide for the Admin user.

        FWIW, I intentionally chose different settings for an Admin user and the regular user acct and the settings track independently for each.

Viewing 0 reply threads