General discussion


High Security Alert Message

By cttechguy72 ·
Some of my users are receiving a
High Security Alert Message when they browse to various websites. The messge is :
High Security Alert !!!!
You are not permitted to download the file 'website name in quotes'

URL = the url is added here
Nothing has been changed on our firewall and No changes were made to our domain GPO. At first I figured this was caused by an IE update but the machines that this is occuring to have not received any updates yet. any thoughts as you what else I can check ?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to High Security Alert Messa ...

Are these internal or external websites?

Collapse -

by cttechguy72 In reply to

We have an internal Forigate device that was blocking .dll , .com for all protocols. I finally figured this out today.

Collapse -

by anne2 In reply to High Security Alert Messa ...

If it were me, I would check the IE browser settings - in tools, internet options, security. It's possible that security zones are set up which are too restrictive for most users. These could be changed with a group policy, for example. If, as you say, nothing has changed, you won't see anything there either.

Next, I would look at blacklist groups in use on the firewalls. Since these can get updated regularly, the problem might be that one is corrupted somehow. Or if you endusers have firewalls in use on their pc's check those settings as well.

I hope that helps.

Collapse -

by cttechguy72 In reply to

The problem was out internal Fortigate device. I was blocking various files types such as .dll, .com and .ppt for all protocols. Thanks for the advice you helped me further narrow my trouble shooting.

Collapse -

by cttechguy72 In reply to High Security Alert Messa ...

This question was closed by the author

Related Discussions

Related Forums