General discussion

Locked

Highlight under desktop Icons

By urxtradark ·
someone was working on my PC then i realized that all Icons on the desktop have highlights under them. I tried to get rid of it, but when i used the properties dialogue box there is no option to make these highlights go, there is an option to just change their colors..any idea? i am running windows xp professional.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by saihib In reply to Highlight under desktop I ...

In Display Properties change your theme to Windows Classic

Collapse -

by wcp In reply to Highlight under desktop I ...

Go to System Properties and click on Advanced and Performance Settings. Make sure to check the box in the ?Use drop shadows for icon labels on the desktop?.

If this does not work, go to Display Properties and click on Customize Desktop and Web. Make sure to uncheck the box in the ?Lock desktop items?.

Collapse -

by wcp In reply to

Please rate answers and close your question.

Collapse -

Disable unnecessarily highlighted desktop Icons

by azadgood In reply to

Righ click on desktop-select properties-go to the desktop tab-select customize desktop-select web and Uncheck the C:\documents and settings....

Collapse -

by urxtradark In reply to Highlight under desktop I ...

Both answers only work partially cus when i get rid of those high lights under icons i end up losing my background (Bliss) as soon i change my background back to Bliss the same high lights show up

Collapse -

by urxtradark In reply to Highlight under desktop I ...

lastest news
answer no.2 just worked fine..i found that the person who was using my PC just checked one of the webs so i cleared that web and unchecked the box ( lock deskto icons) and there we go i have everything under control for now

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums