Hijacked Searches?

By abby61 ·
On one of the computers on my network I am having an issue with search results. If I type the URL directly into the address bar, the correct page will load. However, every time I search for an item, the "title" will actually look correct, but clicking on will actually take you to all different shopping type URLs. I have run Kaspersky, Malware Bytes, Spybot S&D, CCleaner and Spyware Blaster. I have also checked the host file and it seems fine. Any suggestions?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

have you....

by ---TK--- In reply to Hijacked Searches?

tried all that in safe mode?

Collapse -

Will try

by abby61 In reply to have you....

I had run some in safemode but not all. I am trying again. Thanks, I'll post results

Collapse -

Clean out your cache

by The Scummy One In reply to Hijacked Searches?

temp IE files, cookies, history and everything.

See if that helps

Collapse -


by abby61 In reply to Clean out your cache

I will clean all out as well as running the recommended scans in safe mode. I will post results

Collapse -

still having the problem

by abby61 In reply to Hijacked Searches?

I have rerun all spyware/antivirus and malware scans in safe mode to no avail. I have also cleaned the cache and still no luck. Any other ideas?? Thanks

Collapse -

BHO's and ActiveX

by Slayer_ In reply to still having the problem

use your malware program of choice, i prefer Spybot, to have a look at your Browser Helper Objects (BHO's) and Active X installed.

Also try running the browser in IE7's safemode and see if it still happens.

Access to IE7's safemode is Under accessories/system tools i believe...

Collapse -


by abby61 In reply to Hijacked Searches?

Thanks for all the help everyone gave. I finally found the answer and decided to post it here in case anyone else needs it later.

There is a text file residing in Windows/system32 called wdmaud.sys, this file is actually causing the redirects. I simply deleted the file and now all is well. There is a 'real' wdmaud.sys but it is located in windows/systems32/drivers
Thanks to all

Related Discussions

Related Forums