General discussion


home network

By htrsdakota ·
I have a lynksys router. I have a wireless card conected to a laptop running xp and a desktop computer wired to the router running me. They are both getting an internet connection with no problem. I have tried to network the two together but they cannot see each other. I ran the wizard on the laptop and put the xp disk into the me to finish creating the workgroup, but they still cannot see each other. Can someone tell me what I am doing wrong??
Thanks for your time!

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by infoguy In reply to home network

Is there a software firewall on either computer? You'll need to turn it off or modify its rules to allow the two pc's to communicate.

Collapse -

by mex_carnal In reply to home network

Make sure its on the same workgroup and check for any firewall settings that is preventing computers to talk to one another.

Good Luck.

Collapse -

by htrsdakota In reply to home network

Turning off the firewall seemed to work. It isn't really safe to be running without the firewalls is it? I don't quite know how to modify the rules for the firewall to allow the network. I am running norton internet security.

Thank you

Collapse -

by cyberjan In reply to home network

Also dont forget you have to have sharing turned on and you must share the folder you want to see..

Collapse -

by htrsdakota In reply to home network

The computers see each other, and the printer is shared, but it won't print from the other computer. It states that printer not available on server, unable to connect

Collapse -

by HAL 9000 Moderator In reply to home network

By sharing that means File & Printer sharing. With XP you should have the Shared Documents as a default already setup but with the ME computer you'll need to share some files/Folders/Drives or whatever. If the XP box is setup correctly in the My Network on the ME box you should at the very least see the Shared Documents on the other computer but you need to make sure that you have used the same work-group name and if you are going through the router that it is properly setup to allow file sharing.

If you are using a Wireless and wired connection sometimes you need to modify the default settings in the router to allow sharing between the wireless and wired side of things. That should be in the user manual that comes with the router although it may be an electronic copy on the CD which you'll have to look through as well.


Collapse -

by 3xp3rt In reply to home network

The first thing you must verify if the two computers workgroup is the same. After this you have the same network mask and the same group of IP address in both of computers?

Collapse -

by denodave In reply to home network

Have you checked the Hosts file? It should contain the target machine's name in each case. In other words the ME machine should list the XP machine's name and/or IP, and vice versa.

Can you ping the machines one from the other? If not then the router may be blocking ports or its access list may be inactive. Routers are all so different you'll have to dig into your documentation to find the control set.

Related Discussions

Related Forums