General discussion

Locked

Home Network

By srqadri ·
I have two P4 PC's running XP Pro. SP2 and Norton Internet Security 2006. The PCs' are connected through Netgear DG814 on an ADSL connection. There is no problem with internet connection as each PC communicates independently on internet.
I attempted to network two PC's through the Netgear DG814 router/modem few weeks ago. I went though the MS homenetwork setup wizard etc. The result is that both PC's can see each other but only one PC can see the other PC going down to shared disk & file level i.e. the second PC can only see the first PC in the 'View Workgroup Computer' pane but can't get futher details of disks & files. I get the error message with the insufficient authorisation for accessing the first PC when I try to get into 'C' drive. I'm logged on as Administrator on both PC's.
Please can someone advise what's wrong with the settings on the second PC. I have spent considerable number of late evenings without joy!
To summarise, the problem remains that only one PC can fully see the shared disks and folders on the second PC whereas the second PC does not allow to see the shared disks & folders of the first PC.

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by 3xp3rt In reply to Home Network

You must have the same workgroup on both of computers.
You can set the two computers like this

First computer
Workgroup= Home
Ip address = 192.168.0.1
Network mask = 255.255.255.0
DNS = 192.168.0.1

Second computer
Workgroup= Home
Ip address = 192.168.0.2
Network mask = 255.255.255.0
DNS = 192.168.0.1

Collapse -

by srqadri In reply to

I did as you suggested above. Could not use 192.168.0.1 as it is reserved for gateway and used next available IP 192.168.0.3. I could not change DNS to 192.168.0.1 as it is dynamically assigned and shown as 192.72.9.38 & 192.74.65.78 in the 'Network Connection Details'portal. How do I change DNS?

Collapse -

by ctrservices In reply to Home Network

Besides the above great advice, make sure you have shared the "Shared Documents" folder on the PC in question. Also, any firewall you have needs to be configured to accept the IP address of the other computer. (You can test this by temporarily turning off the firewall on the "good" computer to see if the "bad" computer can see its shared files.)

Collapse -

by srqadri In reply to

As suggested, I physically disabled ADSL connection on the router and disabled firewall on both PC's. Both PC's ping each other but still no luck! I simply can't 'enter' into COMPUTER2. I have already set up 'shared document' folder in the problem PC i.e. COMPUTER2.

Collapse -

by CG IT In reply to Home Network

in addition to the above, make sure that the subnet your using for your LAN is in the trusted zone of Norton Internet Security.

Collapse -

by srqadri In reply to

Before I disabled Norton's firewall, I confirmed that subnets for both PCs' were in trusted zone. But still no luck!
On further investigation I found out that COMPUTER2 will not allow me to go beyond its local disks. Working on COMPUTER2 in 'Network Tasks/View Workgroup Computers', I can see both PCs' namely COMPUTER1 & COMPUTER2.
Clicking on COMPUTER2 shows all local disks etc, no problem. But clicking on COMPTER1, I get the error message:
\\COMPUTER1 is not accessible. You might not have permission to use this network resource. Contact the Administrator of this Server to find out if you have access permission.
Log on failure: the user has not been granted the required login type at this computer

I?m logged on as administrator on COMPUTER2, checked TCP/IP setting and have Computer Browser set automatic in Services. I think there is some network parameter within COMPUTER2 which is stopping me networking beyond it.

Thanks

Collapse -

by Sammy12oz In reply to Home Network

Try setting the username and password the same on both machines.
Unless you drop all security settings on your file shares whithout a domain your pretty limited on shared file access.
Having a username password the same on both machines helps to alleviate this hurdle. Mind you you do not have to be logged in as this user on both machines. For example your logged into pc1. Yout accessing files on pc2. On pc2 you do not have to be logged in. The matching username on pc2 must have adequate permissions to the files you want access to however.
Hope this helps

Collapse -

by srqadri In reply to

Tried as you suggested but no luck until I came across this article http://support.microsoft.com/default.aspx?scid=kb;en-us;318030 and fixed my problem.
The key to success is to actually do as the article suggest. All my settings were exactly the same as in the article but resaving the settings made changes to system and resloved the problem.

Collapse -

by HAL 9000 Moderator In reply to Home Network

Norton's Internet Security is my Bug Bear Program as I can never get it to work right. What you are describing is exactly what I get when I install Internet Security on any system it locks out the networking side of things very fast and quickly.

The answer is to turn off the Firewall and then run the Network Setup Wizard again you start off on the machine that is directly connected to the router and then work from there if all are directly connected to the router than you can work from any computer and do this.

Once you have the network setup and working properly you can then restart the Norton's Firewall application and set trusted IP and work group names. It's at this point where I start running into problems and no doubt you will as well but in your favor you have the time to play around with the firewall settings till you get it right.

Col

Collapse -

by srqadri In reply to

Please see my previous comment and I hope that it will resolve your problem. I would not like to blame Norton's firewall as the two PCs' were still in firewall's trusted zone when the problem was resolved

Back to Windows Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums