General discussion

  • Creator
  • #2280244

    Home Network Windows XP


    by cdrobny9 ·

    I am unable to get machines on my home network to see each other. I have a Linksys Wrieless Access Point Router with one laptop wireless, another wired and a desktop wired. One laptop and the desktop are XP Home, the other laptop XP Professional. Internet access is DSL whose modem connects to the Router. I want each machine to see hard drives on the other and all to share the printer connected to the desktop.
    Having run through the MS setups I can see the network on each machine but am denied access for permission. I log onto each machine as the same user ID with administrator privileges on each.
    I get great internet access on all three machines. I’ve installed file sharing on the desktop.

    Please help.

All Comments

  • Author
    • #3387876

      Reply To: Home Network Windows XP

      by cbsi ·

      In reply to Home Network Windows XP

      With XP Pro to access it from a networked computer you need create a user account. To create a user account goto “control panel User Accounts” Did you try to use the login “administrator” with it’s password to see if you can make the connection and get to your resources that way? If you can then the reason is you don’t have the user account login setup on each computer. I have like you multiple computers in my office and use the same login name on them all, makes life easier but not so secure. I assume your DSL is connected to the access point, and you are using the DHCP function of that router to assign and IP.

    • #3542186

      Reply To: Home Network Windows XP

      by nhlgreg ·

      In reply to Home Network Windows XP

      You mite have the Microsoft Firewall running if you do turn it off on all your computers and then see if you can access each computer. I also could not have access to my networked and tell I turn off the Microsoft firewall.

      How to access Microsoft firewall

      Step 1 Go to My Computer.
      Step 2 Control Panel.
      Step 3 Network Connections.
      Step 4 Right click on LOCAL AREA CONNECTION go to properties.
      Step 5 Click Advanced
      Step 6 If you see a check mark in the box click off the check mark and do this for all the computers.

      If you do not see check mark in the box, this will not help you. This is by Microsoft
      Internet Connection Firewall Considerations
      ICF and Home or Small Office communications
      You should not enable Internet Connection Firewall (ICF) on any connection that does not directly connect to the Internet. If the firewall is enabled on the network adapter of an ICS client computer, it will interfere with some communications between that computer and all other computers on the network. For a similar reason, the Network Setup Wizard does not allow ICF to be enabled on the ICS host private connection, the connection that connects the ICS host computer with the ICS client computers, because enabling a firewall in this location would completely prohibit network communications.

      • #3364401

        Reply To: Home Network Windows XP

        by cdrobny9 ·

        In reply to Reply To: Home Network Windows XP

        I think you’ve hit on the solution. Having flubbed my way through this I finally was successful the other day. I was surprised to see the network come alive in Explorer and dove back to see what was up.

        The big culprit seems to have been antivirus software. The desktop came loaded with MacAfee which I do not prefer and had planned to remove. On the other machines I left some Norton AV and ZoneAlarm still installed though not turned on.

        It seems establishing identical user IDs on each machine was not important either. As long as the target machine allows for file sharing, you’re OK.

        The Windows Firewall definately has to be down on all of the mcahines. I’ve since installed Panda software’s firewall and everything is still OK.

    • #3364541

      Reply To: Home Network Windows XP

      by bub112 ·

      In reply to Home Network Windows XP

      Currently i am still new to this but i ran accross this problem on a clients computer. Do you have Norton antivirus 2002 running. If so type the exact message that you get into a search browser. There is a string in the registry that Norton adds that blocks you from accessing other drives on your network. I am scrambling to find that line. If i find it ill post it.


    • #3364400

      Reply To: Home Network Windows XP

      by cdrobny9 ·

      In reply to Home Network Windows XP

      This question was closed by the author

Viewing 3 reply threads