General discussion

Locked

Home networking issue

By boomio ·
I have a little problem which i am tearing my hair out at. I had my home pc connected up to a wired modem/router. Everything worked fine. But now I need to set up a wirless router for my newly aquired squeezebox, but I am having problems setting up the wireless router. I have tried router/modem connected up to the wan, then one port connected it to the pc and another connected to the wireless router, but it doesnt work(the wireless part of the network). I also tried connecting up just the wireless router to the modem/router and then the wireless to the pc to use the wirless as just a wired router.
Could someone suggest how I could achieve this
My details are:
OS: Windows XP home SP2
Modem/Router: Conexant Hasbani
Wirless router: netgear MR814v2
Connecting to pc through a netgear MA111 USB wireless adapter

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by zaferus In reply to Home networking issue

Sounds like it could be an issue of the two rotuers not being aware of each other.

By default a router is set to believe it's the gateway between the Internet and your network. If you can return the wireless router a simple WAP will be less expensive and work easier.

Or, remove your router and just use your wireless router.

If you are saavy enough with router configuration, you can try to turn your netgear NAT capabilities off so it just acts as a WAP.

Personally I would remove the Conexant and just use the Netgear for everything.

Collapse -

by boomio In reply to Home networking issue

There is no modem in the wireless, so i need the modem from the wired one. I'm just trying to do this without getting extra hardware.

Collapse -

by CG IT In reply to Home networking issue

well if your Conexant is a router/modem combination then adding another router creates another subnet.

So here's what you do. on the Netgear router WAN inteface, specify a static IP address on the same subnet as the Conexant LAN. [the Conexant with DHCP enabled will try to assign the WAN interface on the netgear but to specify the right default gateway you have to use a static address]. The default gateway that you will specify is the Conexant router IP address. DNS is the ISP DNS.

example: Conexant router WAN interface: ISP assigned IP address, subnet mask, DNS, and gateway. Conexant LAN interface: address 192.168.1.1 subnet mask 255.255.255.0 gateway 192.168.1.1

Netgear WAN interface: 192.168.1.20 subnet mask 255.255.255.0 DNS ISP gateway 192.168.1.1
Netgear LAN Interface 192.168.2.1 DHCP address range 192.168.2.2-254 subnet mask 255.255.255.0 Gateway 192.168.1.20 DNS ISP.

Collapse -

by CG IT In reply to Home networking issue

well if your Conexant is a router/modem combination then adding another router creates another subnet.

So here's what you do. on the Netgear router WAN inteface, specify a static IP address on the same subnet as the Conexant LAN. [the Conexant with DHCP enabled will try to assign the WAN interface on the netgear but to specify the right default gateway you have to use a static address]. The default gateway that you will specify is the Conexant router IP address. DNS is the ISP DNS.

example: Conexant router WAN interface: ISP assigned IP address, subnet mask, DNS, and gateway. Conexant LAN interface: address 192.168.1.1 subnet mask 255.255.255.0 gateway 192.168.1.1

Netgear WAN interface: 192.168.1.20 subnet mask 255.255.255.0 DNS ISP gateway 192.168.1.1
Netgear LAN Interface 192.168.2.1 DHCP address range 192.168.2.2-254 subnet mask 255.255.255.0 Gateway 192.168.1.20 DNS ISP.

Collapse -

by Matthew Yurksaitis In reply to Home networking issue

I assume that the conexant modem/router is your ISP DSL connection and is most likely one of just a few devices your ISP supports. The most common setup is to Connect the Network Cable from the Conextant to the WAN/Internet Connection on the netgear router, then connect your computer (via cable) to the netgear device and setup the Netgear deivce. Now use the netgear wizard to set up the netgear device. For what you are trying to achieve I would recommend using NAT, Enabling Wireless Security and Enabling Pass Through.

From the symptoms you provide it sounds as if either the Wireless Card is not on the same channel as the netgear device or the netgear DHCP and wireless segment is not routing to the internet segment. If you can connect your computer directly to the netgear device and get to the internet then DHCP and the network segments are routed & working properly, if not then reset/start all devices - shut all of them down, the bring up the Conextant, then netgear - wait for the link lights to stablize, then bring up the Computer this should cause the Conextant to allocate a DHCP address to the netgear device and establish internet connectivity. If you can not establish internet connecitivity even using a cable, then as another poster commented you may need to setup routing between network segements.


For wireless setup ensure the router settings are the same as the wireless card - especially channel & encryption. (From the symptoms provided is sounds like this is the most likely cause - especially if a wired connection to the device works ok).

Collapse -

by Matthew Yurksaitis In reply to Home networking issue

I assume that the conexant modem/router is your ISP DSL connection and is most likely one of just a few devices your ISP supports. The most common setup is to Connect the Network Cable from the Conextant to the WAN/Internet Connection on the netgear router, then connect your computer (via cable) to the netgear device and setup the Netgear deivce. Now use the netgear wizard to set up the netgear device. For what you are trying to achieve I would recommend using NAT, Enabling Wireless Security and Enabling Pass Through.

From the symptoms you provide it sounds as if either the Wireless Card is not on the same channel as the netgear device or the netgear DHCP and wireless segment is not routing to the internet segment. If you can connect your computer directly to the netgear device and get to the internet then DHCP and the network segments are routed & working properly, if not then reset/start all devices - shut all of them down, the bring up the Conextant, then netgear - wait for the link lights to stablize, then bring up the Computer this should cause the Conextant to allocate a DHCP address to the netgear device and establish internet connectivity. If you can not establish internet connecitivity even using a cable, then as another poster commented you may need to setup routing between network segements.


For wireless setup ensure the router settings are the same as the wireless card - especially channel & encryption. (From the symptoms provided is sounds like this is the most likely cause - especially if a wired connection to the device works ok).

Collapse -

by boomio In reply to Home networking issue

There is no modem in the netgear, hence I have to go through the conexant. About setting static IP's, do I enable dhcp on the conexant or do I use dhcp relay and point to the netgear dhcp server??

Collapse -

by CG IT In reply to Home networking issue

First to establish that the configuration works, disable DHCP on both the Conexant router and the Netgear router.

The Conexant router LAN IP address is not provided by DHCP. It's a static address. So you create a WAN IP address on the netgear that is on the same subnet as the Conexant LAN. e.g. if the Conexant LAN address is 192.168.1.1 mask 255.255.255.0 then the WAN address on the Netgear is 192.168.1.2 mask 255.255.255.0. DNS is the ISP DNS address as provided by your ISP [should be shown in the status page of the conexant router]. The default gateway for the Netgear WAN is the Conexant LAN IP address 192.168.1.1

The LAN address of the netgear must be different than the WAN address. Therefore specify the Netgear LAN address as 192.168.2.1 mask 255.255.255.192.

Clients that connect to the Conexant router are configured with a static IP address in the address range 192.168.1.3-254 [as the conexant router is 192.168.1.1 and the netgear router is 192.168.1.2 subnet mask 255.255.255.0 default gateway is 192.168.1.1 [the conexant router address].

clients that connect to the netgear [wired or wireless] must be configured to use the netgear router. Clients are given static IP addresses of 192.168.2.2-254 [the netgear router is 192.168.2.1] subnet mask 255.255.255.192 default gateway 192.168.2.1 [the netgear LAN address] and DNS is the ISP DNS address.

Once you configure static address and you have internet connectivity, you can either use the static addressing or configure DHCP using the same addressing,subnet mask, default gateway, creating reservations in DHCP to exclude the static addresses assigned for the routers on their respective subnets. This is so that the Conexant router DHCP does not lease out the WAN addresses you gave the netgear router.

Collapse -

by CG IT In reply to

Though the chances of the conexant DHCP leasing out a different IP address to the Netgear are slim and none because there aren't a lot of clients on the LAN [this is a home network not a company one] establishing a static address for the WAN precludes this ever happening. Besides this is basic TCP/IP addressing theory. If one doesn't know DHCP and how to configure it for reservations, lease times, options, then using a static scheme provides an easy way to get connectivity and is easier to understand how addressing works.

Collapse -

by boomio In reply to

cheers for all your help, finally managed to get it working. Dont know how, but all i know is that it is working. I'll fiugure it out this evening when i get home, but i think it is to do with nat on the conexant

Back to Desktop Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums