Web Development



Home page URL in Group Policy

By neebski ·
I have set the home page of our company's computers to a staff home page located on our website. Now 6 months later I would like to change our homepage to just the home page of the website. I go into the gpo and into the container change the home page url then do gpupdate / force on a few local workstations to make sure everything works but nothing. It will not change the home page. Any advice?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

RE: Home page URL in Group Policy

by Jacky Howe In reply to Home page URL in Group Po ...

Run gpupdate /force on the Server. Check to see if you are modifying the right GPO.

Collapse -

by neebski In reply to RE: Home page URL in Grou ...

Still no go. I double checked the gpo and ran the /force on the dc. Still nothing.

Collapse -

ok what's the URL your using?

by CG IT In reply to :(

your hosting the web site yourself?

it's possible the link for page 2 doesn't work [not a valid public URL ] unless your on page 1 and click it.

I dunno need more info.

Collapse -

Workstation or User policy?

by jswentworth In reply to :(

Is there a second group policy in effect for the users that might still have the old home page? Double check that someone didn't create a GPO for the Workstations and a GPO for the users. I've seen that plenty of times.

Collapse -

Not all

by Jacky Howe In reply to :(

might agree with this but I would change the page to google.com. gpupdate /force and logon to a workstation and see if you get it.
That way you know that you have the right GPO.
If it does work then CG IT's suggestion is the answer.

If it dosn't work then jswentwoth's suggestion should be explored.

Rob :)
PS. You only live once :)

Edit: Be Quick ! Real Quick ! :)

Collapse -

got it.

by neebski In reply to Not all

Alright - I got it working once again. There was home page settings in a gpo that was setup along time ago that I had forgot about. Simply deleted it and everything fixed its self.

Collapse -

Documentation :)

by Jacky Howe In reply to got it.

that way you don't forget. Good to see you got it sorted.

Related Discussions

Related Forums