Home PC Problems

By dpalsen ·
I have a home-built that suddenly started running dead-slow the other night when I restarted it.

ECS K7S5A Motherboard with AMD 2400 Athlon-XP.
768 MB RAM
Nvidia M440 video card
Wireless D-Link card.

It will boot to safe mode, but again runs dead-slow, as it does in normal mode. All of this happened after I tried to boot Linux from a jump drive after installing from another machine. Removed the jump drive, and started having issues. Any thoughts?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -


by SystemCheck In reply to Home PC Problems

what version of linux is it cause some of the drivers may have copied over to windows due poor installation, was it a live cd version? or possibly a virus was attached to the linux os.

Collapse -

Re: Linux

by dpalsen In reply to linux

Nothing could have been riding on the Linux install, since I have it running perfectly from the same install disc on another machine. It was Ubuntu 9.04.

Collapse -

Any difference in hard drive capacity?

by deity_chooch In reply to Home PC Problems

Did the GNU/Linux distribution copy files to your hard drive or manage your hard drive in any other manner? Most GNU/Linux distributions will ask for swap space (virtual memory) to use, so I'm wondering if it created this swap space on your hard drive. Can you see any difference in your hard drive capacity at all?

It could be bad RAM, but I find it highly unlikely that it would go bad at the same time you were playing with a USB GNU/Linux.

Collapse -

few things

by Snuffy09 In reply to Home PC Problems

how are you on hard drive space?
run task manager and see if anything is eating up your memory - Symantec AV can make your system drag. Have you installed/changed any new drivers or hardware?

Collapse -

Re: Linux

by dpalsen In reply to few things

Nothing new, no symantec or anything, and nothing Linux could have done, since it was a simple boot from a flash drive.

Collapse -

Found it

by dpalsen In reply to Home PC Problems

When I got home tonight, I tried a reset of the BIOS to the failsafes. That fixed the problem. Apparently when I booted into Linux, it reset something in the BIOS (Don't know what). Thanks to everyone who helped.

Collapse -

If you have a Digital camera...

by Peconet Tietokoneet In reply to Found it

Go into the BIOS and photograph the pages then re-install the LINUX system/jump drive and see what it changed in the BIOS. That is if you want the answer. :)

Related Discussions

Related Forums