Question

Locked

Hotfix reinstall problem for IE7?

By phil ·
The utility Qfecheck.exe recommends reinstalling a couple of hotfixes for IE7 (they are KB963027 and KB969897). The problem is that my system is running IE8 and issues a setup error when I try to reinstall the hotfixes. What to do? Ignore the recommendation or rollback to IE7 in order to allow the hotfixes to work? Any helpful advise gratefully received.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Reponse To Answer

by phil In reply to Read more here...

Yes, and the verbose option tells me that the file ieencode.ddl is incorrect. Clearly, update.exe expects to find the IE7 version in \system32, but it's the IE8 version.
Is there a quick workaround for this problem or is the only solution a rollback to IE7?

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Forums