General discussion

Locked

HotmailAttachment download fails w/IE 6

By Consultant JS ·
I am running Internet Explorer 6 with most recent Microsoft Windows updates, inclding XP SP2. One noted problem is that I can no longer download attachments from Hotmail using IE. When I click on the Download Attachment button in a message containing an attachment, I am returned to the Hotmail login page. I am reasonably certain this is not spyware behaviour, although I am open to comment or correction. Any other ideas? The only solution Microsoft Hotmail support could offer was to contact Microsoft IE support who in turn told me to set my Internet zone Privacy settings to 'Low'. I use Customized settings, as I am sure do most others on this forum, so I am hoping someone has seen this before and can advise what IE setting or Windows DLL may have been affected.

Thanks!

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to HotmailAttachment downloa ...

XP SP 2 made a number of security changes and patched several well-known exploits, hacks, etc. in the code.

Microsoft was correct tha if you want to trust Hotmail for downloads, you will need to set that one site to a Trusted Site. You can do that by following the steps listed in this guide:

http://www.microsoft.com/windows/ie/using/howto/security/settings.mspx

Note that this would trust the Hotmail site, but leave your custom security configurations in place.

Collapse -

by CarlitosWay In reply to HotmailAttachment downloa ...

Keep your current privacy and security settings the way they are. Who wants to open up their computer for malicious cookies because of a simple attachment?

Instead:
When you fail to open an attachment and you see the red circle with the white minus sign in the lower right side of the browser window, double-click on it to find out which cookie was blocked. In my case it was http://64.4.18.250/...
Make note of it and go to Internet Options -> Security tab, Trusted Sites icon -> Sites button, and add that web address to your list of trusted sites.

I have seen alot of people with the same problem and this fix should work. Stay in touch.

Carlitosway

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums