Question

Locked

how about a break from . . .

By Who Am I Really ·
all these windows password reset questions,
and get back to something else ?

-

here's a problem that's just all of a sudden started on my main workstation,

I now can't access mozilla anything can't update add-ons etc.

the add-ons manager gets nowhere, no network activity shows and all the add-ons report back with
"there was a problem . . ."

and when I phone home to mozilla
(help, > check for updates)
to see if there are any firefox updates
I get a dialog with

"the connection was refused"

wtf.

I even blasted the system today and restored to a month old clean backup
where everything was working up to this past Tuesday
the add-ons manager would report back, "There are no updates for ..."

here's the rub;
if I go over to one of my old win2K boxes on the same network,
I don't have the problem of no access to mozilla . . .
it was working last night an this morning
but when I fired up the main workstation: -> no go, no connecting to mozilla . . .

Spybot S&amp says: no problems
MBAM says: no problems
ESET is about 35% into a full scan and has already completed the C with no problems found

this system,
which let's me connect to just about anything else as I'm posting this from the problem workstation

I have an ongoing problem of the BS "server not found"
junk when trying to access MS anything and that happens across the network on any system

but a hearty handful of quick repeated refreshes via the address bar and the enter key I can usually connect but so far no go with mozilla. . .


System:
- XP Pro SP3
- most crapdates: No IE7, or IE8, No WiMP11
- Intel Gigabit Ethernet
- C> 40GB; 12.5GB used (SATA)
- \> 1,000GB; 50% used (SATA)
- E> 1,500GB; 70% used (SATA)
- F> 278GB; 26% used (SATA)
- G> CD/DVD +-RW multi (E-IDE)
- H> CD/DVD +-RW multi (SATA)
- I> CD RW (E-IDE)
- J> 1,000GB; 50% used (SATA)
- K> 1,000GB; 40% used (SATA)

Multi-Card Reader assigned:
W: X: Y: Z:

Firefox 3.5.10 was .11 but can't get updates now

basically need to know what if anything can be done:

I even tried removing & re-installing the NIC before blasting the whole thing to restore from the backup

This conversation is currently closed to new comments.

42 total posts (Page 1 of 5)   01 | 02 | 03 | 04 | 05   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try FF Safe Mode

by seanferd In reply to how about a break from . ...

or create a new FF profile and try with that.

Server not found: Clear the resolver cache in your DNS server, and/or all the client local resolver caches (if the DNS service is running) and browser caches. Reboot any routers involved, leaving the power off for 30 seconds or so, to be sure any capacitance has drained off.

Collapse -

thanks for the reply . . .

by Who Am I Really In reply to Try FF Safe Mode

I have 7 user accounts on this machine and all have the problem

I've already gone through the reboot of the routers
just not the modem
I might just kick the modem off for the next 4 days, that way I should get a different IP from the ISP when I turn it back on

and I might run this workstation with the network disabled for a few days also

I don't have a DNS server as this is a work-group setup

Firefox is configured to delete "everything" when it's closed

and I also use the:
- tools > clear recent history
menu sometimes frequently

I had to disable the DNS Client service due to a problem with SpyBot S&amp causing the service to hang while it reads every one of the 14,000+ badsite.* entries that are all pointed to 127.0.0.1 local host

got to take off for about an hour
(need to fill the fridge)

(thumbs for answering, even if it doesn't solve the problem.)

Collapse -

Hrm.

by seanferd In reply to thanks for the reply . . ...

Maybe have a look at nbtstat, and run
nbtstat -R
after poking around for clues. Check also the LMHOSTS file if in use, as well as HOSTS.

With DNS Client service off, no cache, so nothing to worry about there.

Is the network statically or dynamically addressed?

Are all your LAN queries resolved locally right away, or do they bounce off your internet DNS server first? (If they do, and NXDOMAIN isn't returned, no further attempt to resolve the names locally will occur.)

As to FF, I mean "FF Profile". But I assume each Windows Profile has its own FF Profile. Still, if they were to become corrupted in some way, they can really wreck your browsing under certain conditions. The only way to check is to try a clean, new profile.

Any cache clearing has really nothing to do with this. It's settings gone wrong or conflicts, frequently caused by extensions/add-ons interacting poorly. Removing or disabling the add-ons doesn't always help.


edit: Ooh. http://articles.techrepublic.com.com/5100-10878_11-5034239.html

Collapse -

How does a guy

by santeewelding In reply to Hrm.

Who re-does bathrooms know comfortably so much?

Collapse -

maybe . . .

by Who Am I Really In reply to How does a guy

they're "wired" LAN / WAN ready bathrooms?
complete with a Gigibit ethernet plug
and a secured WAP

so one can twitter whilst shaving or having a sitdown . . .

har har!

Collapse -

Last time

by santeewelding In reply to maybe . . .

I encountered that -- pre-IT -- was in a five-star Tahoe hotel. Had a telephone hanging by the john. My first and last time.

Collapse -

Tinker, tinker, fix, fix.

by seanferd In reply to How does a guy

That is what my heartbeat sounds like.

Collapse -

update . . .

by Who Am I Really In reply to Hrm.

first I left the system idle
whilst I made the trip to the store to fill the fridge

when I came back and tried to open firefox the window popped up and loaded my email without asking for user / pass info.

after a couple of tests I determined that firefox wasn't exiting

so I left it hung and installed the last missing update which required restart
(the one from 03/Aug./2010 to patch the problem with bad .lnk files
http://www.microsoft.com/technet/security/bulletin/ms10-046.mspx

I continued to fiddle around and after the third "You must Restart Windows" dialog
I kicked everything off and let it go,


when I logged back in
I did some more fiddling around

ran the command in yer post

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

Microsoft Windows XP [Version 5.1.2600]
06/08/2010
1:44:35.70
c>nbtstat -R
Successful purge and preload of the NBT Remote Cache Name Table.

whatever that did ?
- - -

opened firefox and tried again
weird the add-ons decided that they'd update now
so I've been going through the different user accounts using "Run As" to save logging off an on to each user

Are all your LAN queries resolved locally right away, or do they bounce off your internet DNS server first

browsing "My Network Places" is a
"go do something else for a while"
so that the system can figure out whatever it needs to figure out before access is available, but when directly addressing the system\\sharename\ it's instant access every time


I use a Linksys/Cisco RVS4000
DHCP enabled IPS, etc. security router
and all the systems get a dynamically assigned IP address
though I've never seen any system get a different address than the first one assigned to it,
even when the router pokes back and says no you can't renew the lease for that address
(as displayed in the event viewer: DHCP error event id: 1003)

this system always gets the first address: 192.168.xxx.100

and as far as I know no LAN traffic actually leaves the LAN, and everything inside the LAN works (ie. connections between systems) whether the modem is connected or not
but when this particular system is on there's always at least 2 active 127.0.0.1
connections reported in the router
at least 1 UDP and 1 TCP


don't know how a 127.0.0.1 request should be able to leave the local host and end up in the router?


the add-ons I use in multiple systems and users accounts, haven't had a problem before on any other install which is, 5 different systems
not including the XP-Pro SP3 problem system:
1- XP-Pro-64 x86 SP2
2- XP-Pro-32 SP3
2- Win2K SP4

add-ons are:
AdBlock Plus
NoScript
FlashBlock
Better Privacy
FlagFox
FormFox

FormFox is dead with 3.5.4 & up when attempting to install post firefox install
but if it's there from previous versions it works all the way up to the current 3.5.x series and is totally dead with 3.6.x

I'm still waiting for them to fix the problems with:
plugin-container.exe
before I'll consider giving up formfox

anyhow, I'm still not sure this has sorted itself out just yet

but I'm probably still going to kick the modem off for the next couple of days

I took a quick peek at that article you added
and I'll give it a more thorough read when the headache subsides

and I'll check back probably on Monday to see if there are anymore ideas etc.
as I'll have to spend the better part of tomorrow trying to catch up on what I didn't get done today because of this crap
which might just turn out to be a problem on the other end @ mozilla

as I still can't access parts of their sites
like blogs.mozilla.com
and any of the support site questions that show up in google search
say page not found on the mozilla support site
and attempting to use the google cache gives some with nothing at all except an xxxx was not found in any documents
and others appear but only in the cached version

my apologies for the mini novel

thumbs all around
-and thx to Santee for the funnies

Collapse -

I'll try to address anything I can in the same order as your post.

by seanferd In reply to update . . .

<i>after a couple of tests I determined that firefox wasn't exiting</i>

Can you kill the process manually, or does it restart itself?
** http://kb.mozillazine.org/Firefox.exe_always_open **

<i>nbtstat -R ... whatever that did?</i>

That was for your reported local network problems. It clears the NETBIOS name cache and reloads or rebuilds it. NETBIOS is generally what attempts to resolve machine names in a workgroup.

Since you say that you can resolve shares by name, but it is the attempt to browse the network which hangs, I'm no longer sure what to look at besides checking Event Logs and making sure that the services Computer Browser, Workstation, and any "net*" or "remote*" services needed are set to run automatically on all machines. Make sure your router recognizes all the machines by name. But I have had similar Network Browser slow load issues before with apparently no cause, so maybe someone else has a better idea.

<i>when this particular system is on there's always at least 2 active 127.0.0.1
connections reported in the router
at least 1 UDP and 1 TCP</i>

That is the loopback address - it means that anything sent from the local machine is sent right back to the same machine as the endpoint of the connection. On what page exactly are you seeing this in the router?

As to the Mozilla sites, they could have potentially been down.
http://downforeveryoneorjustme.com/

** I would email you this page if you cannot connect.

Hey, it is a good mystery novel so far. No complaints.

Collapse -

update . . .

by Who Am I Really In reply to I'll try to address anyth ...

OK so here's some more details,
and maybe? the final verdict:

- I never bothered to study much about networking
- so I have no idea?
- so far I'm able to make my own cat5/5e, & 6 cables (I bought a 500' cable kit with tools & tester)
- the only networking I ever did before, was direct connections with inter-link in DOS,
I even managed to trick win3.1 into allowing "intersvr.exe" to run on the target system while windows was loaded, technically a "no no"
_ _ _ _ _ _ _ _ _ _

-> the browse network places still takes forever;
- but a direct connect shortcut will open the target immediately
- the rest of the info still takes forever to populate but it's in the back ground

ie.
if i have 10 systems running and I use a direct connect shortcut to one of them
the folders pane immediately jumps down to the "My Network Places" and expands the tree into the target,
while the rest of the systems are loaded in the background
if I manually navigate, then everything must load in the foreground,
basically hanging explorer for ages until the list is populated
and at each stage the whole work group list is reloaded causing the browse to take forever until the final destination is opened

ie.
- open/expand: "My Network Places" (hour glass)
- open/expand: "Entire Network" (short delay)
- open/expand: "MS Windows Network" (hour glass)
- open/expand: "work group" (hour glass)
- open/expand: "target system" (hour glass)
- open/expand: "target share" (hour glass)
- open/expand: "any other share / folder etc. on the target system" (instant access)
- if I browse back down to the system name (hour glass)

event viewer shows nothing wrong
_ _ _ _ _ _ _ _ _

the page in the router is under:
"Status"
(last tab on the main page)

and the area under the "Gateway" subsection is called:
"Conntrack State"

and the button is called:
IP Conntrack

which opens a pop-up window with all the "active" connections

and it seems that connections between system to other systems are using UDP and not TCP connections
it that normal windows networking?
_ _ _ _ _ _ _ _

my next step is to probably live with it until the day comes where I have no choice but to start from scratch,
as my newly formatted system don't have the slow network places issue (except when this system or one of the older win2K boxes with a 10/100 cards holds the "Master Browser" designation),
but, as this is a production system I can't just willy-nilly dump and re-install.

I'm working on a couple of backup production system, but I'm not finished yet.

thanks for the help!

Cheers

Back to Networks Forum
42 total posts (Page 1 of 5)   01 | 02 | 03 | 04 | 05   Next

Related Discussions

Related Forums