Question

  • Creator
    Topic
  • #2213321

    how can i get out of the SafeMode

    Locked

    by dima1 ·

    I have a Tz 210 wireless-N, it was working fine. but now when ever i connect to the LAN default port the X0 link/spd LED turns into red. when i try to reset entering the IP address takes me to the SafeMode. i can connect to the internet from another port assigned as LAN but i can never access the router by 192.168.168.168. knowing the Test LED blinks but not continuously. please help

All Answers

  • Author
    Replies
    • #2869816

      Clarifications

      by dima1 ·

      In reply to how can i get out of the SafeMode

      Clarifications

    • #2869802

      Keep everything attached to your SonicWALL TZ 210..

      by peconet tietokoneet ·

      In reply to how can i get out of the SafeMode

      Keep everything attached to your SonicWALL TZ 210 appliance, now switch the SonicWALL TZ 210 appliance OFF. Wait 5 seconds then switch back on again. Attach your laptop or desktop computer to the port “X0 link” and follow the info above. After it comes back on line you should be able to access the router ip address as stated.
      Please post back if all goes well or not.

      • #2856562

        thanks a lot ..

        by dima1 ·

        In reply to Keep everything attached to your SonicWALL TZ 210..

        thanks a lot for replying, i still dont understand what went wrong. but what i did was disconnect everything including the power supply and while holding the reset i connected the power supply .. took me back to safemode again and i was able to use the firmware

Viewing 1 reply thread