Question

Locked

How can we get MS Outlook to display other language on the preview pane?

By Healer ·
I have found Microsoft Outlook wouldn't display other language properly on the preview pane even though it works all right in the reading pane. It would display some graphic symbols.

In some cases, it would only display the representative code/numbers for the characters of the subject on reading pane.

Is it something to do with the setting?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

What settings do you have in

by risques In reply to How can we get MS Outlook ...

Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office 2003 Language Settings.

It is just like the web language page, you have to have the language you want to display installed, eg. select a Chinese page and the browser asks if you want to install the relevant language pack.

You may have to use your setup CD/DVD to get all the language features.

Collapse -

MS Office Language Settings makes no difference

by Healer In reply to What settings do you have ...

I have added the extra languages with MS Office Language Settings as you said but it has made no difference.

By the way, I had added the extra language through Regional and Language Options under the Control Panel for the browser and text input. I can enter the extra language into Word and Notepad documents and even Microsoft Outlook email without any problem. That's why I have supposed what I did would have covered everything.

Collapse -

Read and send messages in other languages with Outlook

Click on this link to see if it helps you with your issue:

http://office.microsoft.com/en-us/outlook/HA010549341033.aspx

Collapse -

Thats a good link

by risques In reply to Read and send messages in ...

I have been doing some reading to refresh my memory as we have been upgrading office recently.
Have a look at
http://office.microsoft.com/en-us/outlook/HP052427001033.aspx?pid=CH063565261033

Apparently there can be some confusion with Office and IE over which language option Office selects and you have to manually select the correct language encoding.

Hope this helps.

Back to Microsoft Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums