Question

Locked

How do I diagnose a mobo issue?

By bohicam1 ·
I have an HP Pavilion p6152f. The system turns on for about 5 seconds then all but the power supply shut off. I replaced the PS with another one and get the same result. There are no expansion cards, just hard drive and dvd. It will not POST. I don't get anything on the screen whatsoever except the msg that the screen is on but nothing coming to it. Can it be the mobo, processor or both?
Thanks

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

if it walks like a duck....

by robo_dev In reply to How do I diagnose a mobo ...

unplug the hard drive, remove any RAM, and at that point it can only be one or the other, the mobo or the cpu.

I'm not a gambler, but over the years i've seen dozens of failed motherboards, but never a failed processor.

Collapse -

Also try clearing the BIOS

by OH Smeg In reply to How do I diagnose a mobo ...

It's not beyond belief that someone has turned off the Video in the BIOS.

Do you hear any beeps when you power on?

Like Robo I've only ever run across dead AMD CPU's and then they have always been on Dead M'Boards. Seems to me at least that the Chip Sets for the AMD CPU's are not as well designed as the Intel Ones as something nasty comes through the Power Supply and destroys the M'Board and CPU.

To date I've never seen a failed Intel CPU without a reason that passes any reasonable person believing that the CPU will work.

Things like Apprentice Electrocutions using a Mega to do Earth tests on Computers blows CPU's but then again things like that shouldn't be done. They also destroy the rest of the system but at least it passes the Earth Test. :^0

Col

Collapse -

I forgot to mention about the beeps

by robo_dev In reply to Also try clearing the BIO ...

especially if you remove all the ram, she should let out all sorts of pathetic beeping sounds.

Collapse -

Thanks to all

by bohicam1 In reply to How do I diagnose a mobo ...

I removed everything, ram, hdd and dvd with same result...no beeps no nothing. I guess I have a dead board.

I pulled the board right out and checked underneath and found scorch marks around the secondary heatsink. I don't know what this chip does but it's not doing it anymore;-)

Thanks again

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Forums