Question

How do I disable Windows Ink?

By SIUEK ·
I just reinstalled my tablet drivers (due to an issue with my art program that forces me to reinstall every time I restart), and now Windows 10 does this new thing where it adds a dot cursor and other features I didn't need for my tablet and pen.

As well as those features I don't need, it's also gone and changed what my tablet buttons do in my art program and makes dragging actions (like when I draw a line) lag to **** and back. It severely slows down work speed and I have no idea how to fix it.

Is it even Windows Ink that's causing these issues, or something else? How do I fix it?
2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Seems like your Windows Ink is the issue, you can try these 2 methods

by Mobiviki In reply to How do I disable Windows ...

You can try these two methods which are effective on desktop mode so they will definitely work on tablet mode too:

1# Open group policy editor, navigate to:

Computer Configuration –> Administrative Templates –> Windows Components –> Windows Ink Workspace, double-click on Allow Windows Ink Workspace in the right part of the screen, disable it.

2# Open registry editor, navigate to:

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft, Right click on Microsoft folder and select New – Key, set the name WindowsInkWorkspace and hit Enter, right click on the newly created key and choose New – DWORD (32-bit) Value with the same name. Set the value 0.

Restart your tablet to verify the result.

Collapse -

How do I disable Windows Ink?

by markwilliams8mw In reply to How do I disable Windows ...

solution :- 1# Open group policy editor, navigate to:

Computer configuration –> Administrative Templates –> Windows Components –> Windows Ink Workspace, double click on Allow Windows Ink Workspace in the right part of the screen, disable it.

2# Open registry editor, navigate to:

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft, Right click on Microsoft folder and select New – Key, set the name WindowsInkWorkspace and hit Enter, right click on newly created key and choose New – DWORD (32-bit) Value with the same name. Set the value 0.

Restart computer to check the result.

as well as second solution is:-
Press Windows key+R on your keyboard and type in “gpedit.msc”then Now, navigate to Computer configuration – Administrative Templates – Windows Components – Windows Ink Workspace.Now double click on Allow Windows Ink Workspace in the right part of the screen.

In the settings screen, click Enabled and in the Options drop down menu choose Disabled.Now, restart your computer and Windows and you’ll forget about Windows Ink, though Sticky Notes would still remain on your screen (if you have them at all, I don’t) as this is an independent app.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums