General discussion

Locked

how do I enable Task Manager

By pchlp ·
Whenever I do a contrl alt delete, I get the message that the Task Manager has been disable.
Does anyone know how to enable it again?
Thanks in advance

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

how do I enable Task Manager

by fred07 In reply to how do I enable Task Mana ...

Start
Run
type in msconfig
chose standard {default} startup
Reboot
should be there

Collapse -

how do I enable Task Manager

by pchlp In reply to how do I enable Task Mana ...

This does not resolve the problem.
It is set for the standard "startup" but still have the same problem.
Anymore ideas!

Collapse -

how do I enable Task Manager

by pchlp In reply to how do I enable Task Mana ...

I found the answer somewhere else. Here it is.

If you have multliple profiles then log on as administrator and go to:

Go into the windows directory (winnt?) and right click on taskman.exe. in the security tab add your account and permissions to that file.

Also, try editing the registry. This is how:

1) Click Start - Run
2) Type in Regedit.
3) Change the following setting:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System

4) Look in the right pane for a value called DisableTaskMgr. If the value exists, double click on DisableTaskMgr and set the value to 0. If it doesn't exist, right click in the right pane and select New, DWord value. Name it DisableTaskMgr and leave it set at 0.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums