Question

Locked

How do I enable WPA(-2) security for ancient Dell router?

By jefmafnl ·
I'm very experienced with computers but new to setting up a wireless network.

Just installed a Dell TrueMobile 2300 Wireless Broadband Router.

This router is connected to my DSL multi-user modem (router). I am able to connect wirelessly to the Internet on my laptop via the 2 routers.

Dell's instructions ("Setting Wireless Encryption in Your Router") start with

"Log into the web configuration of your router at http://my router , or the default address http://192.168.2.1"

Neither of these addresses seem to work.

How can I (update the firmware in the router and) enable WPA (or WPA-2) encryption?

Thanks.


Joel

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

try reset . . .

by Who Am I Really In reply to How do I enable WPA(-2) s ...

there should be a reset button on the router

find it and press and hold it for 10 - 20 seconds to reset the router to factory default settings

then when the router is back online have a PC connected to it by wire and then attempt to login

if the address doesn't work you can try using
IPconfig /all
at the command prompt
to get the router to tell you what address it is using

look for the following sections in the output

IP Address. . . . . . . . . . . . : ???.???.???.???

Default Gateway . . . . . . . . . : ???.???.?.?

DHCP Server . . . . . . . . . . . : ???.???.?.?

where IPaddress is the IP address assigned to the computer
and either one of or both Default Gateway / DHCP server will be the IP address of the router

Collapse -

I would...

by NexS In reply to How do I enable WPA(-2) s ...

Plug my computer directly into the particular router and look on the bottom of the router for the default IP address. If someone has changed the default IP address, you'll have to reset the device (reset button on the rear of the device) and try again.

First, open a command prompt and type "ping 192.168.2.1" and see if you get any response, if so, you should be able to get to the web interface by:
1- start + run> http://192.168.2.1
2- type in the address bar of your internet browser http://192.168.2.1

Collapse -

Good advice so far, but there is no WPA2, just WPA.

by seanferd In reply to How do I enable WPA(-2) s ...

Unless there is a firmware update which would upgrade the encryption.

Collapse -

Oops...

by NexS In reply to Good advice so far, but t ...

I guess you can try until your fingers bleed, but you can't make a rock sweat champagne.

Collapse -

Well, at least the OP may be able to crack open the rock now.

by seanferd In reply to Oops...

There may at least be an halfway decent beer in there.

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums