Question

Locked

How do I fix blank help items in Office 2007 modules?

By whittye ·
Whenever I try to access the help (F1 or ?) from any of my office applications the help window appears but is blank. Neither my online or offline help are working for any office applications. I get the index displayed but that's all. When I click on an item in the index nothing happens. I'm running Office 2007 SP2 with Vista Ultimate SP2 & IE 8. I'm not logged into http://office.microsoft.com either.

Any help appreciated!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Fixed!!

by whittye In reply to How do I fix blank help i ...

OK not really sure how this got fixed but it's fixed!!

Two things happend since last I posted:

1. Automatic download and installation of Update for Internet Explorer 8 for Windows Vista (KB976749)

2. I ran a disk cleanup on my C (right click on C in Windows Explorer) and deleted Tempoary Internet Files, Tempoary Files and Downloaded Files

Not sure which on fixed it but thankfully the issue seems to be resolved!

Collapse -

workaround or fix

by thinker3g In reply to How do I fix blank help i ...

I did a little research on your problem have at the Microsoft forum apparently a number of people were having this problem.As with any Microsoft Windows application there is multiple ways of doing one thing the steps can be found athttp://social.technet.microsoft.com/Forums/en-US/itprovistadesktopui/thread/52498dc3-aad2-4953-86eb-ed998f5b6120.A work-around would be to run "cmd.exe" and type winstat formal or perhaps just install tweakvi and configure it using the settings suggested at:http://www.neowin.net/forum/index.php?showtopic=537418 .I wish you the best of luck with solving your problem.

Back to Browser Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums