Question

Locked

How do I restore a workable BIOS?

By komokozie ·
I was rebuilding a 5 yr old HP dc5100 and installing fresh drivers from their site.
I used their Windows utility (HPQFLASH) to update the BIOS and now when I boot up, I have the error:
'1802-Processor Not Supported'
'This system board does not support this processor.'
How do I get back my working system/BIOS?

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

One question first...

by Kingbackwards In reply to How do I restore a workab ...

Is the processor you have in there supported?

Because even if you go back you may have issues with the OS or functionality.

Anytime I've had an unrecoverable bios problem, I've had to call the manufacture or vendor and got in touch with their support department. As there is usually a way to go back to a hard coded BIOS or booting a bios from a floppy disk.

It will end up with you holding down 11 keys simultaneously during a full moon while you stand on one foot in a properly feng shuied room. And having eaten nothing but a solid block of cheddar for the last 24 hours.

Or you could see about getting your hands on a compatible processor...up to you though.

Collapse -

No changes to hardware... worked before update

by komokozie In reply to One question first...

That's the thing about this... Let me clarify. !* NO H/W CHANGES at all *!
I was only re-doing the OS.. I had already reinstalled and did the initial MS updates.
Then to HP & downloaded necessary drivers (Chipset/Video/Audio/Lan).
I saw (and usually do look for) a Windows Utility to do the BIOS update, as they have never failed for me before. The BIOS was the first update initiated - through 'Windows' using the HPQFlash Utility. Since then can't boot past Error. Found replacement cpu on Ebay. HP will not do anything for me...it's past 3 yrs. No help even if paid for!

Collapse -

i would

by Snuffy09 In reply to How do I restore a workab ...

download the previous/original installed firmware and reinstall it.

i came across a similar problem with my amd motherboard it is am3 ready but i own a am2+ cpu. not really thinking about the conflicts i upgraded my firmware to most recent (supports am3) and i got an error about cpu, cant remember exactly. but i just rolled back to my old firmware on floppy. Thats why we BACKUP!

Collapse -

Cannot even boot to diskette.

by komokozie In reply to i would

With this error on my screen, the system moves absolutely no further... does not even get 'to' the POST. There's no way to boot to anything. It doesn't get past the 'invalid CPU' error to see any other components to boot to.
I've always been taught: "DO NOT wrongly update the BIOS" ... for this reason.
In all my years, (!honestly!), this is the 1st time this has happened... and it's not my fault. I'd obviously be quite mad at myself if 'I' had chosen and installed wrong one ... but, I'm even more perturbed that the Utility installed the wrong one and that HP won't help!!!!

Collapse -

Can you enter BIOS setup

by seanferd In reply to Cannot even boot to diske ...

and see if there is anything you can do from there. Re-detect system, adjust some settings, maybe even some clue for you? Otherwise, I'd be asking HP, looking at their support docs, etc.

Collapse -

No, I cannot go anywhere past error

by komokozie In reply to Can you enter BIOS setup

As soon as it starts the POST it gives the error and then is non-responsive.
I have pulled the Clear CMOS jumper to no avail. ... there is a BIOS 'push-button' re-set on this board that tries to reset configs, because after holding it down, it will test/count through the RAM before it gives the same error... and then of course stops.

Collapse -

can you

by Snuffy09 In reply to No, I cannot go anywhere ...

use jumper on motherboard to clear cmos settings?

Collapse -

I have used the Clear CMOS Jumper

by komokozie In reply to can you

But I already know, and has been confirmed, that clearing the CMOS is only going to clear the CMOS on 'the wrong BIOS' installed to the board. I really don't know what to do at this point.

Collapse -

JUST A WARNING ABOUT BIOS UPGRADE UTILITIES!!

by komokozie In reply to I have used the Clear CMO ...

DO NOT UPGRADE BIOS UNLESS YOU 'REALLY' NEED TO!!
**** !!!! DON'T TAKE THE CHANCE !!!! ****

I say this because, (and I wouldn't right up-front tell someone to not do this... but I will warn them now!)
** If it aint broke don't fix it!!! **

If anyone's been following this post .. Here's the outcome to this Fiasco ! = =

I finally found (locally) another CPU to put in this system and try booting.
Now understand, the one I took out was an:
Intel <b>LGA775 631 @ 3ghz/65nm/2mb cache, & so on</b>...
The replacement/test one is an:
LGA775 <b>521 @ 2.8ghz/90nm/1mb cache, & so on</b>...
!This is an older CPU than was in there..!
But, .. IT RUNS !!! (??)

Now, I don't understand ??
I went to HP for the newest drivers and used 'their' Utility to get the BIOS ..
I've never been let down using/trusting those utilities to NOT install the wrong BIOS.
It/They have always worked successfully ! It FAILED ! ! !

Does this mean HP installed an OLDER BIOS rather than a newer or current one?

I am totally at a loss on this!!! ...
But, @ the cost of $80 (had to get one 'locally'.. I had to buy a complete [used] system to replace the wasted one), but, I experimented and traded out CPUs, and !BANG!, up it came!
But, I have the system back and running.
*-*-*-*-*-*-*-*-*-*-*
I for one, will be 'very' leary about using one of those utilities again.

Back to Windows Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums