• Creator
  • #2150484

    how do i setup dns for owa access


    by slatimer76 ·

    When I was using IIS6, if you setup a DNS entry of, it would automatically point to OWA, and a user would be able to log in. I am now using IIS7, with exchange 2007, and this is not working the same way. I setup the virtual directory, and in the exchange management console specify the “” as the external URL for OWA. I setup a public DNS entry for “” pointing to the IP address of the server. This works great, but only gets me to the default page of IIS. It is not taking me directly to the OWA directory. Does anyone know how to set this up so I can use “” and have it automatically go to the virtual directory? I want my remote users to be able to only type in “” rather then “”. This second one is what the first should be redirected to. Is this a setting in Exchange? Is it a setting in the public DNS entry? Is it a setting in IIS7?

    I am using IIS7, Exchange 2007, and Windows Server 2008 Standard on a x64 platform.

    Thanks for the assistance.

All Answers

Viewing 3 reply threads