Question

Locked

How do I stop explorer from trying to open files?

By fritter enzyme ·
I was unzipping a file for a mobile device and a window opened asking me which program to use to open this file. I didn't know so I pick Explorer, thinking it would go on the internet and find what it needed. Instead I get 300+ explorers opening everytime I turn the computer on. All icons on desktop now have the explorer incon and not the one it used to have. No internal programs work as explorer wants to open them but can't. Microsoft can't take control of my computer because when I download their program to do so it can't be opened, again explorer takes over even though it is not on the internet at that point. I get "security warnings" that the file is not recognized or the publisher is not. I can stop the cascading windows and go on the internet now but any downloads won't open. I ran MS One Live Scanner and it found no virus. I beleive I have changed the default program for opening files and don't know what to do. Vista home, explorer 8, HP DV9330us.
Fritter Enzyme

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

This might help you out....

If you're using IE and follow a link to a Microsoft Word document, for example, IE will open the document within the IE window. If you prefer to start a separate Word instance and load the document in that instance, you need to make an OS-level change. To do so, perform these steps:

1. Start Windows Explorer (Start, Run, Explorer).
2. From the Tools menu, select Folder Options.
3. Select the File Types tab.
4. Select the file type that you don't want to open in IE and click Advanced.
5. Clear the "Browse in same window" check box and click OK.
6. Close the Folder Options dialog box.

Collapse -

folder options is ot there

by fritter enzyme In reply to This might help you out.. ...

In exporer I pick tools. These are the options: diagnose connection
reopen last session
popup blocker
manage add ons
work off line
compatiblily view
full screen
tool bars
explorer bars
developers tools
suggested sites
internet options
no folder options, no file types

Collapse -

That is not Explorer. That is Internet Explorer.

by seanferd In reply to folder options is ot ther ...

Windows Explorer - what you get if you double-click My Computer, or a Windows Explorer shortcut from the Start Menu.

You have apparently changed the default file association for more than one file type. You may just want to try System Restore. Or, if that fails, reinstall your apps, or reinstall Windows. Maybe read up on using Windows a bit to avoid similar problems in the future. Windows Help files are a pretty decent start.

If you start the actual program from the Start menu, then use the program to open the file, it will work.

But another way of changing the associations would be to right-click an icon that you know would open with a particular program. Choose Open With from the menu, click Choose Program, select the appropriate program, and mark the check box at the bottom "Always use the selected program to open this kind of file".

If you do not see Open With on the menu, you can attempt to force its appearance by highlighting the icon with a single left-click, then hold shift + right-click.

For those which you cannot set this way, you'll need to use the Folder Options method, or post back and tell us which ones won't work. We may be able to tell you how to fix them via Folder Options or editing the Registry.

Back to Malware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums