Question

How do you disable Airplane mode on a Windows 10 via Safe-Mode WinRE

By deepal ·
Win 10 ver 1803(os Build 17134.1) on HP Envy x360 M6
Specs https://support.hp.com/us-en/document/c05315774

I made an inadvertent error. I was running a rootkit scan in safemode and rebooted; without remembering that I was on Airplane mode and I am preset to login with a Microsoft Account. Duh!

Now I am stuck in computer getting me to a login page that asks for my Microsoft accounts username/pwd but it cannot verify that because it is in airplane mode. I cannot get out of it.


I have not yet figured out a way to either:
1) Turn off Airplane mode via netsh or regedit
2) To switch to login with local accounts. (I can login to my local account via safe-mode via command prompt. But if I go via the GUI shell on safe mode I am asked for the microsoft account it fails to recognize my local account).

Or is there a better way?


So far what I have tried:
Get to safe-mode command prompt (login as the local admin).
RegEdit hasn't helped much; I haven't found any relevant keys or any internet artilces on it.

net start wlansvc - it starts the service.
show interface command doesn't show interfaces. So I tried:
netsh wlan set autoconfig enabled=yes Interface="Wireless Network Controller"

Aha hears where it stops me. It gives me the message:
There is no such interface on the system

I think long time ago I renamed the Wireless Network Controller to another name like Wi-Fi or WiFi for some other testing. Now I can't figure out how to get a list of the interface names.
Thread display: Collapse - | Expand +

All Answers

Collapse -

Airplane Mode

by dineshramgaikwad In reply to How do you disable Airpla ...

First of all can you help us with what kind of system are you using laptop or Desktop,

If you are using Laptop then there will be a Airplane Mode/ Network Button somewhere on the keyboard or the DVD player. Or You can also try
Fn+Prn Scrn key to activate and activate the Airplane Mode, You can do that on the login page of windows.

and if your able to login in safe mode with admin Priveleges then follow this

Go to Regedit through Run window and reach the reg files below and modify the DWORD value in the registry key.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RadioManagement\SystemRadioState

(Default) DWORD

0 = Off
1 = On

Related Discussions

Related Forums