Networks

Question

How do you Stealth Port 0

By groucho3 ·
My Sagemcom F@st 3868 cable gateway (modem-router combo) has four devices on its LAN ports: a PC, a Hardware Firewall, a Cable TV Switch and a VoIP Adapter. The GRC Shields UP! test showed several ports Closed but not Stealthed. I have forwarded all the Closed ports found by Shields UP! to the Hardware Firewall, which has Stealthed them. However, Port 0 is still not Stealthed and there is no way to forward it to the Hardware Firewall. The gateway also has a built-in firewall but even setting it to High does not resolve the issue, probably because the RTP and SIP ports are forwarded to the VoIP Adapter, which requires them to work. Any suggestions for how to Stealth Port 0 will be appreciated. Thanks.
Thread display: Collapse - | Expand +

All Answers

Collapse -

Remember it's not a real number.

by rproffitt Moderator In reply to How do you Stealth Port 0

I take it you have researched this area and read up about what port 0 is for.
Example: https://www.lifewire.com/port-0-in-tcp-and-udp-818145

Also https://www.neowin.net/forum/topic/1390970-port-0-on-grccom/

So I won't discuss this at any length and it's been well done.

If you feel the need, I believe there are other hardware firewall vendors like Cisco that make such a firewall but no one I chatted to says it's going to be exploited. Can you share what you are reading that got you asking? (I wonder if it's GRC again.)

Collapse -

I can tell you how to stealth Port 0...

by JustinDemoude In reply to How do you Stealth Port 0

Tried to reply in Norton Forums but was unable. Anyway...

I have an Asus router, the AC2900/RT-86U. In the router settings there is an option to forward "IPTV" and shows the allowable port as "0". Simply delete it and save the setting. As you already know, Port 0 is actually a re-direction port, basically telling apps to direct to another port. ShieldsUp! first showed Port 0 as closed (but 'stealthed', go figure) and deleting the digit from the IPTV port dialog box "stealthed" it completely, removing it from any use. If your router does not have IPTV capability then I'd suggest some other user service or proxy is pointing to it. Good luck and I hope this helps.

Collapse -

Do not confuse Closed wth Stealthed

by groucho3 In reply to I can tell you how to ste ...

Shields UP! never shows a port as “closed (but stealthed).” It is either Closed or Stealthed (filtered). In the meantime I have replaced my ISP (and my gateway) and now all the ports are stealthed by default.

Collapse -

Yes it does, here is how...

by JustinDemoude In reply to Do not confuse Closed wth ...

If you click the image of the closed port on the main Shields UP! Results screen you will see it actually says Port 0 is "stealthed". But unless the service pointing to it, in my case IPTV, is disabled in the router the probe results from ShieldUP will show a "closed" port. Any way am glad you fixed the problem.

Related Discussions

Related Forums