General discussion

Locked

how to configure tcp.nodelay socket

By vijayasawant ·
How to set tcp.noday socket parameter on redhat AS 2.1?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by wkeatonjr In reply to how to configure tcp.node ...

I'm going to assume that your referring to configuring the TCP NODELAY option of Samba. If not then my apologies. In the global section of smb.conf you need this line.

[global]
socket options = TCP NODELAY

Collapse -

by vijayasawant In reply to

Poster rated this answer.

Collapse -

by vijayasawant In reply to how to configure tcp.node ...

Sorry , I am not configuring samba. I want to make changes in redhatAS2.1 kernel for this parameter. I would like to know which file I should make changes and how.

Collapse -

by vijayasawant In reply to how to configure tcp.node ...

This question was closed by the author

Back to Linux Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums