Question

Locked

How to disable autohide taskbar option in win XP PRO?

By mahadik.umesh ·
I have one sys which loaded win XP prof.
Problem is that when I open more that 2 applications on my PC that time Task Bar is showing to me? So if i have to select other application i have to minimize current application? In Task bar propertis autohide taks bar option is not selected. Can anyone help me?

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

re: taskbar problems

by ThumbsUp2 In reply to How to disable autohide t ...

Right click the taskbar and choose properties from the menu that comes up. In the window that opens, on the taskbar tab, make sure the box is checked next to "Keep the taskbar on top of other windows" and the box is unchecked next to "Auto-hide the taskbar".

If this doesn't work, then tell us what application you're using that hides the taskbar. Can you nail it down to one application, or do they all do it?

I have one application that hides the taskbar by design and the programmer refuses to change it. It also doesn't minimize to the taskbar. It minimizes to it's own little icon that you have to find to maximize it again. Consequently, I'm looking for other software.

Back to Software Forum
1 total post (Page 1 of 1)  

Related Forums