Question

Locked

How to disable Use Sharing Wizard using GPO

By jwatroba ·
I'm currently setting up a new 2008 R2 domain environment and I need to make sure all of my systems have this terrible little check box unchecked but I cannot for the life of me find a setting in the group policies that would uncheck the "Use Sharing Wizard" box under folder options (the equivalent of Simple File Sharing). The closest I found was: "Prevent users from sharing files within their profile", but this doesn't seem to work. Has anyone figured this one out yet?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

It seems you are halfway there.

by seanferd In reply to How to disable Use Sharin ...

http://csolarz.mobile.spaces.live.com/ent.aspx?h=cns!DBA51C9F747ECD38!464

http://technet.microsoft.com/en-us/library/cc754359(WS.10).aspx

(Ugh. As usual, you may need to copy/paste the link as the forum software correctly identifies nonstandard characters in the URL.)

Not sure why this is not taking effect for you.

I certainly hope it is not required that you must manually uncheck the boxes on the local machines.
http://csolarz.mobile.spaces.live.com/ent.aspx?h=cns!DBA51C9F747ECD38!464

Are you sure GP is refreshing on the local machines?

Collapse -

The fix

by joconnor424 In reply to How to disable Use Sharin ...

User Configuration > Preferences > Control Panel Settings > Right click Folder Options > Select New > Folder Options (Windows Vista and later)...

Uncheck the little bugger and click OK.

Collapse -

The Fix2

by pasqualli In reply to How to disable Use Sharin ...

User Configuration\Administrative Templates\Windows Components\Network Sharing\Prevent users from sharing files within their profile

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums