General discussion

  • Creator
    Topic
  • #2307123

    How to Enable proxy (ISA 2000) to allow

    Locked

    by atharaaa ·

    Dear all,

    Kindly suggest what has to be done in proxy server ISA 2000 so that MSN Messenger can run/function. Note that I am in the domain Admin group and I can do the necessary changes.

    Thanks

All Comments

  • Author
    Replies
    • #3521164

      How to Enable proxy (ISA 2000) to allow

      by budthegrey ·

      In reply to How to Enable proxy (ISA 2000) to allow

      IF MSN messenger is configured to use Internet Explorer’s proxy settings for communication, I would expect it to work just fine.

      Or, if ISA is configured for it, use a SOCKS 5 proxy on port 1080.

      If that doesn’t work, you may need to open outgoing port 1863.

      HTH

      • #3520989

        How to Enable proxy (ISA 2000) to allow

        by atharaaa ·

        In reply to How to Enable proxy (ISA 2000) to allow

        Dear friend,
        I tried the solution by entering the Socks 5 proxy and port number 1080 in the Messenger’s Connetion tab but it did not helped me. More over, all my port on proxy are enabled. I am able to run my browser for internet browsing with the same HTTP proxy IP address and port number since the day the proxy is live. Kindly help me.

    • #3520987

      How to Enable proxy (ISA 2000) to allow

      by mvidot ·

      In reply to How to Enable proxy (ISA 2000) to allow

      In ISA Management go to, “Access Policy”, then “Protocol Rules”. From there create a new policy and allow access. From the “Protocols” tab, select “MSN Messenger” from the list. On “Aplies to” tab select “any requests”.

Viewing 1 reply thread