How to force a windows 7 professional client to use a local DC

By jwbinam ·
My Windows 7 Professional client workstaion will not use a local DC it always finds a DC across the WAS to authenticate to. Is there a way to force it to use a local DC?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Read it.

by jwbinam In reply to the link below was for wi ...

I have been looking at that article. i am not sure it covers what I need. I am using Windows 7 Professional 64 bit. It is always using a Domain controller across the WAN instead of a local one. I have checked the Windows XP Pro clients and all of them are using the local DC's. I can't seem to find much on Windows 7 and how it handles the Wins settings.

Collapse -

I would suspect it's pretty similar, but am not sure

by robo_dev In reply to Read it.

If you find that nbtstat and netstat work the same as XP, and that there is a lmhosts file, it should play along just like XP on the DC.

Related Discussions

Related Forums