How to Force MS Word to use plain single and double quotes

By LyleTaylor ·
I'm writing technical documentation in MS Word 2007 and often need to enter generic single and double quote characters. Word, being a word processor, wants to make them look better for print and converts them to nicer forward and backward quote marks appropriate for normal printed text. However, I'm often documenting code and need to preserve/generate the original basic ASCII single and double quotes (' and "). I can get them if I copy and paste from something like a text editor, but when documenting design, it would be nice to be able to easily enter them without having to copy and paste them.

Does anyone know a way to tell Word to use the generic ASCII versions instead of converting them to the normal print versions you'd use in prose?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Try this

by Kenone In reply to How to Force MS Word to u ...

1. From the Tools menus, select AutoCorrect Options
2. Click on the AutoFormat As You Type tab
3. Under Replace as you type, check or uncheck "Straight quotes" with ?smart quotes?

If you?ve already done a considerable amount of work on your document and don?t want to replace the quotes manually, you can have Word make the changes for you:

1. Follow the steps above
2. Use the Ctrl + H shortcut key to open the Replace tab of the Find and Replace dialog box
3. Enter " in both the Find what and Replace with boxes
4. Click Replace All

Notes: This will work for both single and double quotes, although you will need to do separate Replace operations, selecting the appropriate options for each. If you want Microsoft to use smart quotes automatically in the future, you will need to go back and change the AutoFormat option.

Collapse -


by LyleTaylor In reply to Try this

That did it. Thanks for your help!

Related Discussions

Related Forums