General discussion

Locked

How to install with Adaptec 2940 UW?

By flan ·
Hi,
I'm trying to setup WINNT 4.0 on a SCSI hard drive with an adaptec 2040 UW card.
But it says no hard drive is found.
I got the latest drivers, and i tried that F6 thing. No go... any ideas anyone?

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

How to install with Adaptec 2940 UW?

by gazza-sa In reply to How to install with Adapt ...

Adeptec SCSI cards are the best !
If it cannot find the HDD then there is something wrong with the setup, please check cables and especially the terminations, also drive id, the boot HDD needs to be ID 0 or 1,
you can check everything on the SCSI chain with "control+a" during start up.

Hope this helps

Collapse -

How to install with Adaptec 2940 UW?

by flan In reply to How to install with Adapt ...

all checked, everything hooked up, i don't know why it doesn't work

Collapse -

How to install with Adaptec 2940 UW?

by zchris In reply to How to install with Adapt ...

the first time you see the blue screen (not bsod!) press "F6". you'll see a request for a disk. now put the adaptec driver-disk in. setup will load the drivers and will go on with install.

i had the same errors with specific raid-adapters.

good luck!

Collapse -

How to install with Adaptec 2940 UW?

by Shanghai Sam In reply to How to install with Adapt ...

been there, done that

Collapse -

How to install with Adaptec 2940 UW?

by curlergirl In reply to How to install with Adapt ...

I've seen this problem intermittently with NT installs and it doesn't necessarily mean there's a problem with the SCSI drivers at all. Is the SCSI BIOS recognizing that the drive(s) are there on bootup? If so, try booting with a DOS boot disk and creating a DOS partition and formatting it - doesn't matter what size. Restart and make sure your boot partition works. Then re-try your NT install - it should recognize that there's a partition already on the disk and allow you to delete it and repartition the hard drive as you wish during the NT install. Good luck!

Collapse -

How to install with Adaptec 2940 UW?

by Shanghai Sam In reply to How to install with Adapt ...

been there, done that

Collapse -

How to install with Adaptec 2940 UW?

by toliveri In reply to How to install with Adapt ...

I had a similar problem, but it was with a 2940UW card. Does Adaptec make a 2040 or was that a typo? Anyway- the problen was with the AIC78xx.sys driver that is on the windows NT cd. The version on the cd was not compatible with my newer hardware. When I tried to install the newer driver during the installation of NT it would not accept it (I assume because it had the same file name as the existing driver). My solution was to create a custon made copy of the NT cd. I copied the CD to my hard drive, replaced the old driver files with the new ones, and burned the cd. It was the only way I could get my server setup.

Collapse -

How to install with Adaptec 2940 UW?

by Shanghai Sam In reply to How to install with Adapt ...

custom cd?!?! too much trouble. answer 5 worked for me anyways

Collapse -

How to install with Adaptec 2940 UW?

by pezzz In reply to How to install with Adapt ...

I have a 2930 u2w(same thing for the most part) and what I have to do so that NT 4 will install is use the 3 floopys and then the cd. You have to tell nt about the scsi card first before it can begin copying the files to the hard drive, if not u get a bsod durning the install. So... start with the boot floopys, when it starts asking for drivers tell it you will specify, then give it ur adaptec driver disk, and then you should be able to take it from there.

Collapse -

How to install with Adaptec 2940 UW?

by Shanghai Sam In reply to How to install with Adapt ...

i was gonna try this but too lazy, but it does work.

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums