Question

  • Creator
    Topic
  • #4003780

    How to make Google stop showing old auto-suggested accounts?

    Locked

    by drm00nr0ck

    I’m trying to make Google stop suggesting old accounts in text fields in Chrome that request email accounts as well as in apps on my Android phone and tablet such as Facebook. On the web browser I could be making an online order of food or something, and when I click the email text field it shows me email accounts that I haven’t used for almost a decade. On the phone and tablet when I try logging into Facebook, I see saved accounts that I haven’t used for about an equal amount of time under a thing that says Google Smart Lock.

    I looked up Google Smart Lock and tried many different steps to try and disable Smart Lock completely, as well as delete cache and data. I also tried looking for the specific accounts that I don’t want to see in the suggestions anymore in my browser settings as well as on the web version of the saved passwords page, and I can’t seem to find the accounts that Smart Lock and these suggestions are giving me.

    If someone could help me with this issue to get these accounts removed from Autofill and/or Smart Lock I would greatly appreciate it.馃憤馃徏

All Answers

  • Author
    Replies
    • #4003859
      Avatar photo

      Might not be Google.

      by rproffitt

      In reply to How to make Google stop showing old auto-suggested accounts?

      Try ideas from https://www.google.com/search?&q=clear+autofill+chrome

      If it’s not in Chrome (some people call that Google?) then here’s where autocomplete is cleared in Windows so change the word above from Chrome to Windows.

      • #4004065
        Avatar photo

        Re: Chrome

        by kees_b

        In reply to Might not be Google.

        That’s unlikely to help if these old email addresses pop up on his phone and tablet if he tries logging in into Facebook (apparently he doesn’t use the Facebook app).

    • #4004720

      Reply To: How to make Google stop showing old auto-suggested accounts?

      by Willjoe24

      In reply to How to make Google stop showing old auto-suggested accounts?

      Open Chrome and go to google.com. Select Settings in the bottom-right corner. Select Search settings in the drop-down menu. Scroll down to the Autocomplete with trending searches section and select Do not show popular searches

      Regards,
      Will

    • #4007420

      Reply To: How to make Google stop showing old auto-suggested accounts?

      by drm00nr0ck

      In reply to How to make Google stop showing old auto-suggested accounts?

      Is anyone going to answer my question?? I’m trying to fix this issue with autofill on Google and I haven’t gotten any info that is helpful to me. I’d like to know what I’m supposed to do to make sure that autofill and smart lock don’t put those random accounts in those places I don’t want to see. If anyone could let me know about this I would really appreciate it already.

    • #4102294

      How to make Google stop showing old auto-suggested accounts?

      by rajamuzammilali584

      In reply to How to make Google stop showing old auto-suggested accounts?

      Clear Browsing Data: Start by clearing your browser’s cache, cookies, and browsing history. Old data stored in your browser can sometimes interfere with the accuracy of Google’s auto-suggestions.

      Sign Out and Sign In: Try signing out of your Google account and then signing back in. This can refresh your account settings and potentially resolve any issues with outdated suggestions.

      Adjust Search Settings: Visit your Google account’s search settings and review the personalized search settings. You can customize how Google tailors search results based on your browsing activity. By modifying these settings, you may improve the relevance of auto-suggestions.

      Disable Search History: If you don’t want Google to use your search history for auto-suggestions, you can turn off the search history feature. Access your Google account settings, navigate to the “Data & personalization” section, and disable the search history option.

      Use Incognito/Private Browsing Mode: Open a new incognito or private browsing window, and perform your searches from there. This mode doesn’t retain your browsing history or search data, so it can provide a fresh experience with auto-suggestions.

      Report the Issue to Google: If the problem persists, you can provide feedback to Google about the auto-suggestion issue you’re facing. Visit the Google Support website or use the feedback option within the search interface to report the problem.

Viewing 3 reply threads