Question

Locked

How to remove Ctrl-Alt-Del on startup on windows 2000 server

By sam ·
I have a windows 2000 server and I am trying to change the require user to Ctrl-Alt-Del
when logging on. I went to the administrator account and the button to check this at the secure boot settings option is grayed out. So I cannot check this option

I found an article on how to enable the Ctrl-Alt-Delete boxes, open Regedit and go to
HKEY_LOCAL_MACHINE\Software\Microsoft\WindowsNT\CurrentVersion\Winlogon. It says to create a new DWORD value and name it "DisableCAD" The value should be set to "0"

When I go to HKEY_LOCAL_MACHINE\Software\Microsoft\WindowsNT\CurrentVersion\Winlogon I do not see "DisableCAD". I do see ?AutoAdminLogin? and the data value is set to ?0?. Should this be set to ?1??

THanks for your help in advance.
Sam

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Autoadminlogin

by bart777 In reply to How to remove Ctrl-Alt-De ...

The only reason you would do this is if you want the server to automatically log in when the server boots. Some programs require that they be running on a server and this is the easiest way fo doing it. If you are suing this key, you will also want to enter the username, password and domain name in the selected keys.

If this isn't what you're trying to accomplish I would be leary of not having the Ctrl-Alt-Del screen there. This works fine for PCs but servers are a completly differetn animal.

Collapse -

Not entirely sure what you want here

by Bizzo In reply to How to remove Ctrl-Alt-De ...

Do you want to just disable the ctrl-alt-del window, or log the machine in automatically after every reboot?

If it's the first one (just no ctrl-alt-del window) then only DisableCAD needs to be set to 0 see this link:
http://www.microsoft.com/technet/prodtechnol/windows2000serv/reskit/regentry/37549.mspx?mfr=true

If you need to log in to the server automatically after every reboot/restart/logoff as <Administrator>\<Password>:

Go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon
and add the following if they don't exist:

DefaultUserName REG_SZ <Administrator>
DefaultPassword REG_SZ <Password>
AutoAdminLogon REG_SZ 1
ForceAutoLogon REG_SZ 1

Obviously replacing <Administrator> and <Password>.

I've just tested this on Windows 2003 and it works fine, can't see why it shouldn't work with 2000.

If you need to log on as another user, hold down the shift key when logging off.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums