General discussion

Locked

How to Stop Laptop Keypad

By david_barger ·
I have several users that are working with laptops using Win 2000 Pro. I did not setup hardware profiles for the users. When they are in the office, users hook up to a port replicator and continue to work. They are using IBM laptops,T22 and T23.

The problem that we are having is when the user comes off the port replicator. The keypad function on the keyboard is activated. A U becomes a 4 and so forth. The user then has to press shift and numlk at the some time to correct the issue before logging in to their machine.

What did I do wrong and how do I correct the problem.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

How to Stop Laptop Keypad

by Bughunter In reply to How to Stop Laptop Keypad

Have your users press the shift+numlk keys, this will alternately enable or disable the numpad. The Numlk key is on the top-right of the keyboard, two keys to the right of the power button.

Collapse -

How to Stop Laptop Keypad

by Bughunter In reply to How to Stop Laptop Keypad

sorry about the hasty response, I should have read your entire post before I opened my big mouth.

Collapse -

How to Stop Laptop Keypad

by Bughunter In reply to How to Stop Laptop Keypad

Do your laptops have an undocked profile? If these machines were setup using a Ghost image then that image may have had an undocked profile that automatically enabled the numpad option. If you have an undocked profile then I would remove it and recreate that profile but ensure that the numpad option is off.

Collapse -

How to Stop Laptop Keypad

by david_barger In reply to How to Stop Laptop Keypad

I did not configure the laptops for undocked or docked and I get this result. I did use a Ghost image on the laptop. I created the image while the machine was on port replicator. This does not happen to all machines.

Collapse -

How to Stop Laptop Keypad

by 1stladytech In reply to How to Stop Laptop Keypad

Check you cmos settings, there is usually a set for the numlock state at startup. When you are using an external kb, users generally want the numlock on, but not when using the internal kb. This may flip your problem, and cause the numlock to be off when docked.

Good luck,

Vickie

Collapse -

How to Stop Laptop Keypad

by david_barger In reply to How to Stop Laptop Keypad

The cmos does not have a setting for numlock.

Collapse -

How to Stop Laptop Keypad

by cnlson In reply to How to Stop Laptop Keypad

they are probably using the number pad on the the keyboard attached to the dock. unless they do not want to use that number pad you are out of luck. or you could tell them to take the numlock off right before they undock.

good luck!

Collapse -

How to Stop Laptop Keypad

by david_barger In reply to How to Stop Laptop Keypad

This is happening even before I give it to the user.

Back to Desktop Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums