General discussion

Locked

How to stop m/c checking for config.pol?

By MakeItSo ·
I have a W98 PC that I had to temporarily 'join' to a W2K domain in order to get some s/w installed. Now when users log on, they get an error message stating that they don't have access to \\server\users\config.pol - OK clears it. I have never used the policy editor on this PC, so why does it now look for a policy file and how can I prevent this message?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Joseph Moore In reply to How to stop m/c checking ...

Ok, I am not very good with Win98, but I did some looking around for this one. Try this:

User Profiles Are Being Used

To disable user profiles, follow these steps:

Right-click Network Neighborhood, and then click Properties.

On the Access Control tab, click Share-Level Access Control, and then click OK.

Restart your computer.

If profiles are enabled, Windows may not be able to contact the primary domain controller's Netlogon share when looking for a Config.pol file. (Windows checks for a Config.pol file even if policies are not used)

That all came from this Technet article:
http://support.microsoft.com/?kbid=178084
Give it a shot!
hope this helps

Collapse -

by MakeItSo In reply to

I tried all the steps in the article to no avail. User profiles were not turned on, however. I'm still getting the message. Looks like I may just have to live with it.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums