How to troubleshoot new motherboard and CPU?

By fatchoi ·
Received new MSI motherboard and Intel CPU. After assembling all the components, the power comes on, bur it will not go into POST. Took everything apart and installed just the CPU and memory, still no joy.

Any ideas on how to proceed with troubleshooting?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Not sure what you mean by Assembling all

by OH Smeg Moderator In reply to How to troubleshoot new m ...

The way to test a M'Board is to fit the CPU 1 RAM Module and then place it on White Paper on a Desk fit the Power Supply and Monitor and then using either a Spare On Switch or Screwdriver turn on the unit. If it works there try fitting to a case and try again.

If it doesn't work at that stage remove the CPU refit correctly and retry.


Collapse -

Could you post step by step on what you had done..

by Peconet Tietokoneet In reply to How to troubleshoot new m ...

Please post exactly on what you did with your set up then we can follow you better on what has gone wrong.
The number one situation that really comes to mind here is that you have put too much thermal paste on your processor.

1) Take off your heatsink and fan.
2) Remove your processor.
3) Clean the processor really good.
4) Make sure you replace the processor correctly into the slot.
5) Put on a very, very small amuont of thermal paste onto the processor and spread evenly over the processor.
6) Replace the heatsink and fan, BUT before you screw it down, twist the heatsink a little to the right and left with a little downforce pressure.
7) Replace the memory, usually paired (2) together if DDR3.
If DDR2 then you can slot them (memory) in one by one.
Now do a test.
Hopefully you will get to the POST/BIOS settings.

Collapse -

it is possible you may need to RMA that board

by markp24 In reply to How to troubleshoot new m ...

I hav had a few boards come in where they will not post, had to RMA them, once i got the replace ment, they worked fine,

But confirm the Memory sockets you putting the memory in are the correct ones (there may be an order to it, ie slot 1 and slot 3, maybe slot 1 and slot 2) make sure the ram is appvoved compatible with the MB
you may also want to reset the bios, there may be a jumper on the board to reset the bios to factory settings, (it may have gotten corrupted and needs to be reset)
Also confirm you powersupply is spinning up. (also confim the Power suppoly is set to 110 or 220 (depending on you locations Electrical supply) i have seen power supplies come in set wrong. If the power supply is spinning up the goes off (fan spins then turns off) check the power leads to the board as well.
if you can supply the model of MB you have that would be good too.


Related Discussions

Related Forums