Question

Locked

How to turn off MSIE Active X warnings in XP *HOME* - not Pro?

By Rick_R ·
How can I turn off those incredibly annoying constant "Script or Active X" warnings in MSIE 7 in XP *Home* ? I know that XP Pro has the Group Policy Editor, but I tried copying that to XP Home and it doesn't work. I am trying to look at HTML pages on the computer and EVERY page pops up with a warning.

Don't bother telling me to switch to Firefox--that is what I normally use. But I need to also use MSIE.

I noticed a link to some supposedly free software but I'm worried it might be malware.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

This may help

by Jacky Howe In reply to How to turn off MSIE Acti ...

How to stop an ActiveX control from running in Internet Explorer

http://support.microsoft.com/kb/240797

Collapse -

How to turn of MSIE Active X warnings

by Rick_R In reply to This may help

After I posted this I found the answer. This should work with any version of MSIE and any version of Windows.

MSIE => Tools => Internet Options => Advanced
Scroll down to Security
Click the Allow Active X to run from CD & from files on My Computer

Collapse -

That's great {nt}

by Jacky Howe In reply to How to turn of MSIE Activ ...
Back to Browser Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums