Linux

Our forums are currently in maintenance mode and the ability to post is disabled. We will be back up and running as soon as possible. Thanks for your patience!

General discussion

Locked

HP CDE login ?

By stevelil ·
I have a HP9000/C100 and when I try to log in via the HP CDE login screen it just goes blank for about 20 seconds then back to the login screen. The startlog shows error message:
Xlib: connection to "mathias:0.0" refused by server
Xlib: client is not authorized to connect to server
Error: can't open display: mathias:0

on bootup there is an error:
"mathias sendmail[955]:unable to qualify my own domain name(mathias) -- using shortname

Can anyone help ?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

HP CDE login ?

by servermonkey In reply to HP CDE login ?

Make sure you have the hostname in /etc/hosts, not just localhost. If it can't figure out it's name, it pukes. You may have to boot into single user mode to edit /etc/hosts.

Collapse -

HP CDE login ?

by stevelil In reply to HP CDE login ?

Poster rated this answer

Collapse -

HP CDE login ?

by Sprick In reply to HP CDE login ?

Some hints:
1) if you installed HP-UX properly and did't play around with the config files manually, the configuration should be ok. Check settings with SAM (console or failsafe session). Check /etc/Xhosts file.

2) if the behaviour occurrs with any account, check if /tmp has some space left.

3) if the behaviour occurrs only with a special account, check it's .profile file. Some users play around and set $DISPLAY.

4) check if you can login with the failsafe session type.

5) the sendmail error message shows that you don't have a DNS server configured, but this should not matter to CDE.

Collapse -

HP CDE login ?

by stevelil In reply to HP CDE login ?

Poster rated this answer

Collapse -

HP CDE login ?

by stevelil In reply to HP CDE login ?

This question was closed by the author

Related Discussions

Related Forums