Question

Locked

HP iSCSI only works with RAID 1 (and not RAID 5)!

By abenton ·
We have been attempting to solve a series of problems with our new servers using HP's MSA1510i (iSCSI SAN), but haven't gotten anywhere for over 4 weeks now. We have two servers attached to the MSA1510i, on its own gigabit network, yet the server with SQL server on it particularly keeps on running into iSCSIPRT errors, resulting in the server locking up. We are getting nowhere fast. I was wondering what other's experience with HP iSCSI has been like? Has anyone had success in a Windows 2003 R2 environment?

We've tried a variety of things, and now have been asked (by HP support) to change the disk striping size (from the default), change from RAID 5 to RAID 1 (because there are problems with RAID 5 on the MSA1501i) and there are problems with the Proliant network drivers in working with MSA1510i (but we haven't yet learnt what fixes are needed).

It would help to hear if any are having any success (or otherwise) with HP iSCSI.

Thanks!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

I can not comment on anything HP

by HAL 9000 Moderator In reply to HP iSCSI only works with ...

As I no longer deal in any of their products because of previous problems. But you are doing the only thing possible and you'll have to continue to deal with HP to attempt to get this unit to work correctly.

It's their responsibility they sold the unit and it's their legal requirement to make it work correctly. If they are unable to make the unit work within the described Capabilities of the unit in their sales literature you have every right to demand a refund of your money. But stick with HP till they admit that they are unable to get it to work in the environment that you require and then if they are unable to get it to work as described I would start to ask for a refund for the original purchase Price as well as the wasted time spent attempting to make it work.

To achieve this you'll need an original Sales Broacher and you'll need to keep track of every minute spent attempting to make it work so you'll need a Diary for every Tech who works on the unit and they'll need to fill these out on a regular basis with times to the minute written down for all the work that they have done on both this Server and any other work that they have done so you have some record that is acceptable to a Court if required.

Col

Collapse -

same issue here

by rafal.wozniczka In reply to HP iSCSI only works with ...

first let me tell you that I have deployed same unit with less then one day of work and haven't had single problem with it since, now I have second unit like that and have nothing but problems from day one, I've been dealing with this for last 3 weeks and no success unit is locking and access to LUNs reset that requires full reboot of storage and controllers to restor mapping, I'm reading your post and it pointed me to what are the differences in my 2 deployments and bisides there is 1.5 year difference in purchase date and ofcourse version of SMU another difference is my old unit was installed and configured as RAID 10 new one is RAID 5 so I'm wondering base on what your experiance is that this could be an issue, my question for you have you been able to resolve this issues and still using RAID 5 config and is so how?

Collapse -

MSA1510i Trouble too. Looses connections & config

by jbriley In reply to HP iSCSI only works with ...

Installed the MSA almost one year ago. Struggled to get it connecting reliably with servers for almost three months with support from HP Technical.

After replacing the "Control Unit" FOUR times, it finally worked! At least until last week. We shut down the MSA for rack maintenance. Powered down and up using the MSA manual instructions. After powering up we found that the MSA configuration had been lost. Had to reconfigure it. No answers yet on what might have happened but not looking forward to shutting down again. Wish I could just get rid of it.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums